openSUSE Security Update : gd (openSUSE-2015-280)

Medium Nessus Plugin ID 82487

Synopsis

The remote openSUSE host is missing a security update.

Description

The graphics drawing library gd was updated to fix one security issue.

The following vulnerability was fixed :

- possible buffer read overflow (CVE-2014-9709)

Solution

Update the affected gd packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=923945

Plugin Details

Severity: Medium

ID: 82487

File Name: openSUSE-2015-280.nasl

Version: 1.7

Type: local

Agent: unix

Published: 2015/04/01

Updated: 2020/06/04

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gd, p-cpe:/a:novell:opensuse:gd-32bit, p-cpe:/a:novell:opensuse:gd-debuginfo, p-cpe:/a:novell:opensuse:gd-debuginfo-32bit, p-cpe:/a:novell:opensuse:gd-debugsource, p-cpe:/a:novell:opensuse:gd-devel, p-cpe:/a:novell:opensuse:libgd3, p-cpe:/a:novell:opensuse:libgd3-32bit, p-cpe:/a:novell:opensuse:libgd3-debuginfo, p-cpe:/a:novell:opensuse:libgd3-debuginfo-32bit, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/03/24

Reference Information

CVE: CVE-2014-9709