Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
56578RHEL 6 : httpd (RHSA-2011:1391)NessusRed Hat Local Security Checks10/21/20111/14/2021
medium
75787openSUSE Security Update : apache2 (openSUSE-SU-2011:1217-1)NessusSuSE Local Security Checks6/13/20141/14/2021
high
78923RHEL 5 / 6 : JBoss Web Server (RHSA-2012:0542)NessusRed Hat Local Security Checks11/8/20141/14/2021
medium
57797Mac OS X 10.7.x < 10.7.3 Multiple Vulnerabilities (BEAST)NessusMacOS X Local Security Checks2/2/20127/14/2018
critical
58811HP System Management Homepage < 7.0 Multiple VulnerabilitiesNessusWeb Servers4/20/201211/15/2018
critical
78270Amazon Linux AMI : httpd (ALAS-2011-9)NessusAmazon Linux Local Security Checks10/12/20144/18/2018
medium
68376Oracle Linux 6 : httpd (ELSA-2011-1391)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
59678GLSA-201206-25 : Apache HTTP Server: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/25/20121/6/2021
high
56216Apache 2.2.x < 2.2.21 mod_proxy_ajp DoSNessusWeb Servers9/16/20116/29/2018
medium
56764Mandriva Linux Security Advisory : apache (MDVSA-2011:168)NessusMandriva Local Security Checks11/10/20111/6/2021
medium
69568Amazon Linux AMI : httpd (ALAS-2011-09)NessusAmazon Linux Local Security Checks9/4/20131/30/2015
medium
56513Slackware 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / current : httpd (SSA:2011-284-01)NessusSlackware Local Security Checks10/17/20111/14/2021
medium
61161Scientific Linux Security Update : httpd on SL6.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
69301Oracle Fusion Middleware Oracle HTTP Server Multiple VulnerabilitiesNessusWeb Servers8/11/201311/15/2018
critical
56778Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : apache2, apache2-mpm-itk vulnerabilities (USN-1259-1)NessusUbuntu Local Security Checks11/11/20119/19/2019
medium
57798Mac OS X Multiple Vulnerabilities (Security Update 2012-001) (BEAST)NessusMacOS X Local Security Checks2/2/20127/14/2018
critical
57089SuSE 11.1 Security Update : Apache2 (SAT Patch Number 5344)NessusSuSE Local Security Checks12/13/20111/19/2021
high
56084Mandriva Linux Security Advisory : apache (MDVSA-2011:130-1)NessusMandriva Local Security Checks9/6/20111/6/2021
high
75426openSUSE Security Update : apache2 (openSUSE-SU-2011:1217-1)NessusSuSE Local Security Checks6/13/20141/14/2021
high
6062Apache 2.2 < 2.2.21 mod_proxy_ajp DoSNessus Network MonitorWeb Servers11/3/20113/6/2019
low
6303Mac OS X 10.7 < 10.7.3 Multiple VulnerabilitiesNessus Network MonitorGeneric2/6/20123/6/2019
critical
800559Apache 2.2 < 2.2.21 mod_proxy_ajp DoSLog Correlation EngineWeb Servers11/3/201111/3/2011
high