Plugins Search

Page 1 of 2 52 total

IDNameProductFamilyPublishedUpdatedSeverity
55079Ubuntu 11.04 : Firefox vulnerabilities (USN-1121-1)NessusUbuntu Local Security Checks2011/06/132019/09/19critical
69613Amazon Linux AMI : libxslt (ALAS-2012-123)NessusAmazon Linux Local Security Checks2013/09/042018/04/18medium
62107Scientific Linux Security Update : libxslt on SL5.x, SL6.x i386/x86_64 (20120913)NessusScientific Linux Local Security Checks2012/09/152020/03/12medium
62326Fedora 16 : libxslt-1.1.26-9.fc16 (2012-14048)NessusFedora Local Security Checks2012/09/272020/03/12medium
62328Fedora 17 : libxslt-1.1.26-10.fc17 (2012-14083)NessusFedora Local Security Checks2012/09/272020/03/12medium
62504Mandriva Linux Security Advisory : libxslt (MDVSA-2012:164)NessusMandriva Local Security Checks2012/10/122019/08/02medium
75944openSUSE Security Update : MozillaFirefox (MozillaFirefox-4457)NessusSuSE Local Security Checks2014/06/132019/10/25critical
63195Fedora 18 : libxslt-1.1.27-2.fc18 (2012-15716)NessusFedora Local Security Checks2012/12/102020/03/12medium
80695Oracle Solaris Third-Party Patch Update : libxslt (multiple_vulnerabilities_in_libxslt)NessusSolaris Local Security Checks2015/01/192018/11/15medium
801264Mozilla Firefox 4.0.x < 4.0.1 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2011/04/29high
62085CentOS 5 / 6 : libxslt (CESA-2012:1265)NessusCentOS Local Security Checks2012/09/142020/01/07medium
62090RHEL 5 / 6 : libxslt (RHSA-2012:1265)NessusRed Hat Local Security Checks2012/09/142019/10/24medium
62435Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libxslt vulnerabilities (USN-1595-1)NessusUbuntu Local Security Checks2012/10/052019/09/19medium
5902Mozilla Firefox 4.0.x < 4.0.1 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2011/04/292019/03/06high
68622Oracle Linux 5 / 6 : libxslt (ELSA-2012-1265)NessusOracle Linux Local Security Checks2013/07/122019/09/30medium
53595Firefox 4.0 < 4.0.1 Multiple VulnerabilitiesNessusWindows2011/04/292018/07/16high
64642VMSA-2013-0001 : VMware vSphere security updates for the authentication service and third-party librariesNessusVMware ESX Local Security Checks2013/02/162019/09/24critical
89661VMware ESX / ESXi Authentication Service and Third-Party Libraries Multiple Vulnerabilities (VMSA-2013-0001) (remote check)NessusMisc.2016/03/042018/11/15critical
53647SuSE 11.1 Security Update : Mozilla Firefox (SAT Patch Number 4463)NessusSuSE Local Security Checks2011/05/052019/10/25critical
53650SuSE 10 Security Update : Mozilla XULrunner (ZYPP Patch Number 7493)NessusSuSE Local Security Checks2011/05/052019/10/25critical
53779openSUSE Security Update : mozilla-xulrunner191 (mozilla-xulrunner191-4456)NessusSuSE Local Security Checks2011/05/052019/10/25critical
70886ESXi 5.1 < Build 1063671 Multiple Vulnerabilities (remote check)NessusMisc.2013/11/132018/11/15medium
57148SuSE 10 Security Update : Mozilla Firefox (ZYPP Patch Number 7490)NessusSuSE Local Security Checks2011/12/132019/10/25critical
53580RHEL 4 / 5 / 6 : firefox (RHSA-2011:0471)NessusRed Hat Local Security Checks2011/04/292019/10/25critical
53598CentOS 4 / 5 : firefox (CESA-2011:0471)NessusCentOS Local Security Checks2011/05/022019/10/25critical
53616Mandriva Linux Security Advisory : firefox (MDVSA-2011:079)NessusMandriva Local Security Checks2011/05/022019/08/02critical
55082Ubuntu 11.04 : thunderbird regression (USN-1122-3)NessusUbuntu Local Security Checks2011/06/132019/09/19critical
55070Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-3.0, firefox-3.5, xulrunner-1.9.2 vulnerabilities (USN-1112-1)NessusUbuntu Local Security Checks2011/06/132019/09/19critical
57228SuSE 10 Security Update : Mozilla XULrunner (ZYPP Patch Number 7492)NessusSuSE Local Security Checks2011/12/132019/10/25critical
75675openSUSE Security Update : mozilla-xulrunner191 (mozilla-xulrunner191-4456)NessusSuSE Local Security Checks2014/06/132019/10/25critical
75956openSUSE Security Update : mozilla-js192 (mozilla-js192-4460)NessusSuSE Local Security Checks2014/06/132019/10/25critical
53594Firefox 3.6 < 3.6.17 Multiple VulnerabilitiesNessusWindows2011/04/292018/11/15high
53648SuSE 11.1 Security Update : Mozilla-XULrunner (SAT Patch Number 4461)NessusSuSE Local Security Checks2011/05/052019/10/25critical
53649SuSE 10 Security Update : Mozilla Firefox (ZYPP Patch Number 7491)NessusSuSE Local Security Checks2011/05/052019/10/25critical
5904SeaMonkey < 2.0.14 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2011/03/252019/03/06high
53597SeaMonkey < 2.0.14 Multiple VulnerabilitiesNessusWindows2011/04/292018/11/15high
5901Mozilla Firefox 3.6.x < 3.6.17 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2011/04/292019/03/06high
55081Ubuntu 11.04 : thunderbird vulnerabilities (USN-1122-2)NessusUbuntu Local Security Checks2011/06/132019/09/19critical
68261Oracle Linux 4 / 5 / 6 : firefox (ELSA-2011-0471)NessusOracle Linux Local Security Checks2013/07/122019/10/25critical
801324Mozilla SeaMonkey < 2.0.14 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2011/03/25high
801247Mozilla Firefox < 3.5.19 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2011/04/29high
801238Mozilla Firefox 3.6.x < 3.6.17 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2011/04/29high
52589Google Chrome < 10.0.648.127 Multiple VulnerabilitiesNessusWindows2011/03/092018/11/15medium
53593Firefox < 3.5.19 Multiple VulnerabilitiesNessusWindows2011/04/292018/11/15high
53772openSUSE Security Update : MozillaFirefox (MozillaFirefox-4459)NessusSuSE Local Security Checks2011/05/052019/10/25critical
5900Mozilla Firefox < 3.5.19 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2011/04/292019/03/06high
75652openSUSE Security Update : MozillaFirefox (MozillaFirefox-4459)NessusSuSE Local Security Checks2014/06/132019/10/25critical
55080Ubuntu 10.04 LTS / 10.10 : thunderbird vulnerabilities (USN-1122-1)NessusUbuntu Local Security Checks2011/06/132019/09/19critical
61025Scientific Linux Security Update : firefox on SL4.x, SL5.x, SL6.x i386/x86_64NessusScientific Linux Local Security Checks2012/08/012019/10/25critical
55083Ubuntu 9.10 : Multiple Xulrunner 1.9.1 vulnerabilities (USN-1123-1)NessusUbuntu Local Security Checks2011/06/132019/09/19critical

Page 1 of 2 52 total