Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
40575openSUSE Security Update : libxml2 (libxml2-1175)NessusSuSE Local Security Checks8/12/20091/14/2021
medium
40602Fedora 11 : mingw32-libxml2-2.7.3-2.fc11 (2009-8580)NessusFedora Local Security Checks8/18/20091/11/2021
medium
44724Debian DSA-1859-1 : libxml2 - several vulnerabilitiesNessusDebian Local Security Checks2/24/20101/4/2021
medium
67909Oracle Linux 3 / 4 / 5 : libxml / libxml2 (ELSA-2009-1206)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
40778Google Chrome < 2.0.172.43 Multiple VulnerabilitiesNessusWindows8/26/200911/15/2018
high
49636GLSA-201009-07 : libxml2: Denial of ServiceNessusGentoo Local Security Checks9/22/20101/6/2021
medium
41325SuSE9 Security Update : libxml.rpm (YOU Patch Number 12504)NessusSuSE Local Security Checks9/24/20091/14/2021
medium
40604Fedora 10 : libxml-1.8.17-24.fc10 (2009-8594)NessusFedora Local Security Checks8/18/20091/11/2021
critical
56772FreeBSD : libxml -- Stack consumption vulnerability (5a7d4110-0b7a-11e1-846b-00235409fd3e)NessusFreeBSD Local Security Checks11/11/20111/6/2021
medium
44726Debian DSA-1861-1 : libxml - several vulnerabilitiesNessusDebian Local Security Checks2/24/20101/4/2021
medium
89117VMware ESX / ESXi Multiple Vulnerabilities (VMSA-2009-0016) (remote check)NessusMisc.3/3/20161/6/2021
critical
42478Safari < 4.0.4 Multiple VulnerabilitiesNessusWindows11/12/20097/27/2018
high
41004openSUSE Security Update : libxml (libxml-1278)NessusSuSE Local Security Checks9/17/20091/14/2021
medium
60637Scientific Linux Security Update : libxml and libxml2 on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
40573openSUSE Security Update : libxml2 (libxml2-1175)NessusSuSE Local Security Checks8/12/20091/14/2021
medium
79462OracleVM 2.1 : libxml2 (OVMSA-2009-0018)NessusOracleVM Local Security Checks11/26/20141/14/2021
critical
42434Mac OS X 10.6.x < 10.6.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks11/9/20097/16/2018
critical
41002openSUSE Security Update : libxml (libxml-1278)NessusSuSE Local Security Checks9/17/20091/14/2021
medium
42020openSUSE 10 Security Update : libxml (libxml-6477)NessusSuSE Local Security Checks10/6/20091/14/2021
medium
42477Mac OS X : Apple Safari < 4.0.4NessusMacOS X Local Security Checks11/12/20097/14/2018
high
40603Fedora 11 : libxml-1.8.17-24.fc11 (2009-8582)NessusFedora Local Security Checks8/18/20091/11/2021
critical
40584Mandriva Linux Security Advisory : libxml (MDVSA-2009:200-1)NessusMandriva Local Security Checks8/13/20091/6/2021
medium
42870VMSA-2009-0016 : VMware vCenter and ESX update release and vMA patch release address multiple security issues in third party components.NessusVMware ESX Local Security Checks11/23/20091/6/2021
medium
42021openSUSE 10 Security Update : libxml2 (libxml2-6405)NessusSuSE Local Security Checks10/6/20091/14/2021
medium
51756SuSE 10 Security Update : libxml (ZYPP Patch Number 6482)NessusSuSE Local Security Checks1/27/20111/14/2021
medium
42433Mac OS X Multiple Vulnerabilities (Security Update 2009-006)NessusMacOS X Local Security Checks11/9/20097/16/2018
critical
40533CentOS 3 / 5 : libxml / libxml2 (CESA-2009:1206)NessusCentOS Local Security Checks8/11/20091/4/2021
medium
40569Fedora 10 : libxml2-2.7.3-2.fc10 (2009-8491)NessusFedora Local Security Checks8/12/20091/11/2021
medium
40570Fedora 11 : libxml2-2.7.3-3.fc11 (2009-8498)NessusFedora Local Security Checks8/12/20091/11/2021
medium
40576Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : libxml2 vulnerabilities (USN-815-1)NessusUbuntu Local Security Checks8/12/20091/19/2021
critical
40544RHEL 3 / 4 / 5 : libxml and libxml2 (RHSA-2009:1206)NessusRed Hat Local Security Checks8/11/20091/14/2021
medium
5227Mac OS X 10.6 < 10.6.2 Multiple VulnerabilitiesNessus Network MonitorGeneric11/10/20093/6/2019
critical
5232Safari < 4.0.4 Multiple VulnerabilitiesNessus Network MonitorWeb Clients11/11/20093/6/2019
medium
5578Apple iOS < 4.0 Multiple VulnerabilitiesNessus Network MonitorMobile Devices6/22/20103/6/2019
critical
801003Safari < 4.0.4 Multiple VulnerabilitiesLog Correlation EngineWeb Clients11/11/200911/11/2009
high
800795Mac OS X 10.6 < 10.6.2 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection11/10/200911/10/2009
high