Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
41251SuSE9 Security Update : enscript (YOU Patch Number 12275)NessusSuSE Local Security Checks9/24/20091/14/2021
high
34708SuSE 10 Security Update : enscript (ZYPP Patch Number 5715)NessusSuSE Local Security Checks11/6/20081/14/2021
high
67771Oracle Linux 5 : enscript (ELSA-2008-1016)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
67773Oracle Linux 3 / 4 : enscript (ELSA-2008-1021)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
35172CentOS 3 / 4 : enscript (CESA-2008:1021)NessusCentOS Local Security Checks12/16/20081/4/2021
high
38023Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : enscript vulnerability (USN-660-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
high
36321Mandriva Linux Security Advisory : enscript (MDVSA-2008:243)NessusMandriva Local Security Checks4/23/20091/6/2021
high
39955openSUSE Security Update : enscript (enscript-274)NessusSuSE Local Security Checks7/21/20091/14/2021
high
43718CentOS 5 : enscript (CESA-2008:1016)NessusCentOS Local Security Checks1/6/20101/4/2021
high
35178RHEL 5 : enscript (RHSA-2008:1016)NessusRed Hat Local Security Checks12/16/20081/14/2021
high
60504Scientific Linux Security Update : enscript on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
38743Mac OS X Multiple Vulnerabilities (Security Update 2009-002)NessusMacOS X Local Security Checks5/13/20097/14/2018
critical
38744Mac OS X 10.5.x < 10.5.7 Multiple VulnerabilitiesNessusMacOS X Local Security Checks5/13/20097/14/2018
critical
35180RHEL 2.1 / 3 / 4 : enscript (RHSA-2008:1021)NessusRed Hat Local Security Checks12/16/20081/14/2021
high
34705Fedora 9 : enscript-1.6.4-10.fc9 (2008-9372)NessusFedora Local Security Checks11/6/20081/11/2021
high
35019GLSA-200812-02 : enscript: User-assisted execution of arbitrary codeNessusGentoo Local Security Checks12/3/20081/6/2021
high
34817FreeBSD : enscript -- arbitrary code execution vulnerability (a1126054-b57c-11dd-8892-0017319806e7)NessusFreeBSD Local Security Checks11/19/20081/6/2021
high
34709openSUSE 10 Security Update : enscript (enscript-5719)NessusSuSE Local Security Checks11/6/20081/14/2021
high
34702Fedora 8 : enscript-1.6.4-9.fc8 (2008-9351)NessusFedora Local Security Checks11/6/20081/11/2021
high
34949Debian DSA-1670-1 : enscript - buffer overflowsNessusDebian Local Security Checks11/25/20081/4/2021
high
5023Mac OS X 10.5 < 10.5.7 Multiple VulnerabilitiesNessus Network MonitorGeneric8/18/20043/6/2019
critical
800792Mac OS X 10.5 < 10.5.7 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection
high