Fedora 9 : enscript-1.6.4-10.fc9 (2008-9372)

High Nessus Plugin ID 34705


The remote Fedora host is missing a security update.


There were found various buffer overflows in enscript. This update fixes CVE-2008-3863 and CVE-2008-4306

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected enscript package.

See Also




Plugin Details

Severity: High

ID: 34705

File Name: fedora_2008-9372.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2008/11/06

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:enscript, cpe:/o:fedoraproject:fedora:9

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/11/06

Reference Information

CVE: CVE-2008-3863, CVE-2008-4306

BID: 31858

FEDORA: 2008-9372

CWE: 119