Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
122132Security Updates for Microsoft Office Products (February 2019)NessusWindows : Microsoft Bulletins2/12/20191/30/2020
high
124766Pulse Connect Secure Multiple Vulnerabilities (SA44101)NessusMisc.5/10/201911/23/2020
high
127908Pulse Connect Secure Arbitrary File Read Vulnerability (CVE-2019-11510)NessusMisc.8/16/20197/31/2020
high
128566Fedora 30 : exim (2019-467fcbb10a)NessusFedora Local Security Checks9/9/201912/31/2019
critical
125073Microsoft Security Advisory 4500331: Guidance for older platforms (XP / 2003) (BlueKeep)NessusWindows : Microsoft Bulletins5/14/20192/8/2021
critical
130280Amazon Linux AMI : exim (ALAS-2019-1310)NessusAmazon Linux Local Security Checks10/28/201912/18/2019
high
129655Fedora 31 : exim (2019-e080507ba5)NessusFedora Local Security Checks10/7/201912/19/2019
high
125313Microsoft RDP RCE (CVE-2019-0708) (BlueKeep) (uncredentialed check)NessusWindows5/22/20194/8/2021
critical
106888openSUSE Security Update : exim (openSUSE-2018-170)NessusSuSE Local Security Checks2/20/20181/19/2021
high
125770Ubuntu 18.04 LTS / 18.10 : exim4 vulnerability (USN-4010-1)NessusUbuntu Local Security Checks6/7/20192/8/2021
high
128556Debian DLA-1911-1 : exim4 security updateNessusDebian Local Security Checks9/9/20191/11/2021
critical
125843openSUSE Security Update : exim (openSUSE-2019-1524)NessusSuSE Local Security Checks6/12/20192/8/2021
high
125749FreeBSD : Exim -- RCE in deliver_message() function (45bea6b5-8855-11e9-8d41-97657151f8c2)NessusFreeBSD Local Security Checks6/7/20192/8/2021
high
129466Ubuntu 19.04 : Exim vulnerability (USN-4141-1)NessusUbuntu Local Security Checks9/30/20199/17/2020
high
129508Fedora 30 : exim (2019-006dfc94cd)NessusFedora Local Security Checks10/2/201912/23/2019
high
127897Pulse Secure Pulse Connect Secure SSL VPN Unauthenticated Path Traversal (CVE-2019-11510)NessusCGI abuses8/16/20194/7/2021
high
125737Exim 4.87 < 4.92 Remote Command ExecutionNessusSMTP problems6/6/20192/5/2021
high
129414Debian DSA-4536-1 : exim4 - security updateNessusDebian Local Security Checks9/30/201912/23/2019
high
129768Fedora 29 : exim (2019-d778bd4137)NessusFedora Local Security Checks10/10/201912/19/2019
high
127100Exim deliver_message() Function Remote Command Execution Vulnerability (Remote)NessusSMTP problems7/29/20194/7/2021
high
125885Fortinet FortiOS 5.4.6 <= 5.4.12 / 5.6.3 < 5.6.8 / 6.0.x < 6.0.5 SSL VPN Directory Traversal (FG-IR-18-384)NessusFirewalls6/14/20199/28/2020
medium
125891Fortinet FortiOS (Mac OS X) 5.4.6 <= 5.4.12 / 5.6.3 < 5.6.8 / 6.0.x < 6.0.5 SSL VPN Directory Traversal (FG-IR-18-384) (deprecated)NessusMacOS X Local Security Checks6/14/201911/24/2020
medium
133617Security Updates for Exchange (February 2020)NessusWindows : Microsoft Bulletins2/11/20209/4/2020
high
128552Fortinet FortiOS SSL VPN Directory Traversal Vulnerability (FG-IR-18-384) (Direct Check)NessusFirewalls9/6/20199/28/2020
medium
133954Google Chrome < 80.0.3987.122 Multiple VulnerabilitiesNessusWindows2/24/20202/2/2021
medium
106722Debian DLA-1274-1 : exim4 security updateNessusDebian Local Security Checks2/12/20181/11/2021
high
107178GLSA-201803-01 : Exim: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/7/20184/30/2019
high
128577Fedora 29 : exim (2019-ae361e20c2)NessusFedora Local Security Checks9/9/201912/31/2019
critical
128559Debian DSA-4517-1 : exim4 - security updateNessusDebian Local Security Checks9/9/201912/31/2019
critical
107149Exim < 4.90.1 Buffer Overflow RCE VulnerabilityNessusSMTP problems3/6/201811/8/2019
high
107007Fedora 26 : exim (2018-25a7ba3cb6)NessusFedora Local Security Checks2/27/20181/6/2021
high
125063KB4499175: Windows 7 and Windows Server 2008 R2 May 2019 Security Update (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout) (BlueKeep)NessusWindows : Microsoft Bulletins5/14/20192/5/2021
critical
125060KB4499180: Windows Server 2008 and Windows Vista SP2 May 2019 Security Update (BlueKeep)NessusWindows : Microsoft Bulletins5/14/20192/5/2021
critical
134775GLSA-202003-47 : Exim: Heap-based buffer overflowNessusGentoo Local Security Checks3/23/20203/25/2020
high
129470Exim 4.92.x < 4.92.3 Heap Buffer OverflowNessusSMTP problems9/30/20194/10/2020
high
128606openSUSE Security Update : exim (openSUSE-2019-2093)NessusSuSE Local Security Checks9/9/20199/23/2020
critical
128614Ubuntu 16.04 LTS / 18.04 LTS / 19.04 : exim4 vulnerability (USN-4124-1)NessusUbuntu Local Security Checks9/9/201912/31/2019
critical
128553Exim < 4.92.2 NessusSMTP problems9/6/201910/17/2019
critical
106728Debian DSA-4110-1 : exim4 - security updateNessusDebian Local Security Checks2/12/20184/30/2019
high
106791Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : exim4 vulnerability (USN-3565-1)NessusUbuntu Local Security Checks2/13/20189/18/2019
high
107241Amazon Linux AMI : exim (ALAS-2018-970)NessusAmazon Linux Local Security Checks3/9/20184/30/2019
high
107009Fedora 27 : exim (2018-5aec14e125)NessusFedora Local Security Checks2/27/20181/6/2021
high
125739Amazon Linux AMI : exim (ALAS-2019-1221)NessusAmazon Linux Local Security Checks6/7/20192/8/2021
high
125751GLSA-201906-01 : Exim: Remote command executionNessusGentoo Local Security Checks6/7/20192/8/2021
high
125742Debian DSA-4456-1 : exim4 - security updateNessusDebian Local Security Checks6/7/20192/19/2021
high
128595GLSA-201909-06 : Exim: Multiple vulnerabilitiesNessusGentoo Local Security Checks9/9/201912/31/2019
critical
128617Amazon Linux AMI : exim (ALAS-2019-1277)NessusAmazon Linux Local Security Checks9/10/201912/31/2019
critical
129605Fedora 31 : exim (2019-1ed7bbb09c)NessusFedora Local Security Checks10/7/201912/23/2019
critical
134990Fedora 30 : chromium (2020-39e0b8bd14)NessusFedora Local Security Checks3/30/20202/4/2021
high
134475GLSA-202003-08 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/13/20202/4/2021
high