Tenable SecurityCenter < 5.19.0 Multiple Vulnerabilities (TNS-2021-14)

high Nessus Plugin ID 152986
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

An application installed on the remote host is affected by multiple vulnerabilities.

Description

According to its self-reported version, the Tenable SecurityCenter application installed on the remote host is less than 5.19.0 and is therefore affected by multiple vulnerabilities in the following components:
- Apache FOP
- Underscore
- Handlebars
- PHP
- sqlite

Note that successful exploitation of the most serious issues can result in arbitrary code execution.

Solution

Apply the security patch referenced in the vendor advisory or upgrade to 5.19.0 or later.

See Also

https://www.tenable.com/security/tns-2021-14

Plugin Details

Severity: High

ID: 152986

File Name: securitycenter_5_19_0_tns_2021_08.nasl

Version: 1.5

Type: local

Agent: unix

Family: Misc.

Published: 9/3/2021

Updated: 9/23/2021

Dependencies: securitycenter_installed.nbin

Risk Information

CVSS Score Source: CVE-2017-5661

VPR

Risk Factor: Critical

Score: 9.4

CVSS v2

Risk Factor: High

Base Score: 7.9

Temporal Score: 6.5

Vector: AV:N/AC:M/Au:S/C:C/I:N/A:C

Temporal Vector: E:F/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 7.3

Temporal Score: 6.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:H

Temporal Vector: E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 9/1/2021

Vulnerability Publication Date: 7/22/2021

Exploitable With

Metasploit (PHP-FPM Underflow RCE)

Reference Information

CVE: CVE-2017-5661, CVE-2019-11041, CVE-2019-11042, CVE-2019-11043, CVE-2019-11044, CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11048, CVE-2019-11049, CVE-2019-11050, CVE-2019-16168, CVE-2019-19645, CVE-2019-19646, CVE-2019-19919, CVE-2020-7059, CVE-2020-7060, CVE-2020-7061, CVE-2020-7062, CVE-2020-7063, CVE-2020-7064, CVE-2020-7065, CVE-2020-7066, CVE-2020-7067, CVE-2020-7068, CVE-2020-7069, CVE-2020-7070, CVE-2020-7071, CVE-2020-11655, CVE-2020-11656, CVE-2020-13434, CVE-2020-13435, CVE-2020-13630, CVE-2020-13631, CVE-2020-13632, CVE-2020-15358, CVE-2021-3449, CVE-2021-3450, CVE-2021-21702, CVE-2021-21704, CVE-2021-21705, CVE-2021-23358