CVE-2021-3609

high

Tenable Plugins

View all (62 total)

IDNameProductFamilySeverity
158040EulerOS Virtualization 3.0.6.6 : kernel (EulerOS-SA-2022-1155)NessusHuawei Local Security Checks
high
158016EulerOS Virtualization 3.0.6.0 : kernel (EulerOS-SA-2022-1070)NessusHuawei Local Security Checks
high
157745Rocky Linux 8 : kernel (RLSA-2021:3057)NessusRocky Linux Local Security Checks
high
157716AlmaLinux 8 : kernel (ALSA-2021:3057)NessusAlma Linux Local Security Checks
high
156347EulerOS Virtualization 3.0.2.0 : kernel (EulerOS-SA-2021-2818)NessusHuawei Local Security Checks
high
155814SUSE SLES11 Security Update : kernel (SUSE-SU-2021:14849-1)NessusSuSE Local Security Checks
high
154404EulerOS 2.0 SP3 : kernel (EulerOS-SA-2021-2588)NessusHuawei Local Security Checks
high
153860Amazon Linux AMI : kernel (ALAS-2021-1539)NessusAmazon Linux Local Security Checks
high
153703EulerOS 2.0 SP9 : kernel (EulerOS-SA-2021-2530)NessusHuawei Local Security Checks
high
153692EulerOS 2.0 SP5 : kernel (EulerOS-SA-2021-2502)NessusHuawei Local Security Checks
high
153610EulerOS 2.0 SP8 : kernel (EulerOS-SA-2021-2465)NessusHuawei Local Security Checks
high
153449Ubuntu 20.04 LTS : Linux kernel (OEM) vulnerabilities (USN-5082-1)NessusUbuntu Local Security Checks
high
153443Oracle Linux 7 / 8 : Unbreakable Enterprise kernel-container (ELSA-2021-9451)NessusOracle Linux Local Security Checks
high
153442Oracle Linux 7 / 8 : Unbreakable Enterprise kernel (ELSA-2021-9450)NessusOracle Linux Local Security Checks
high
153271EulerOS 2.0 SP2 : kernel (EulerOS-SA-2021-2392)NessusHuawei Local Security Checks
critical
153221OracleVM 3.4 : kernel-uek (OVMSA-2021-0030)NessusOracleVM Local Security Checks
high
153172Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2021-9442)NessusOracle Linux Local Security Checks
high
153148Debian DLA-2714-1 : linux-4.19 - LTS security updateNessusDebian Local Security Checks
high
153131Ubuntu 20.04 LTS : Linux kernel (KVM) vulnerabilities (USN-5000-2)NessusUbuntu Local Security Checks
high
153127Ubuntu 21.04 : Linux kernel (KVM) vulnerabilities (USN-4997-2)NessusUbuntu Local Security Checks
high
153103RHEL 8 : kernel (RHSA-2021:3444)NessusRed Hat Local Security Checks
high
153096RHEL 8 : kpatch-patch (RHSA-2021:3442)NessusRed Hat Local Security Checks
high
152940RHEL 8 : kpatch-patch (RHSA-2021:3380)NessusRed Hat Local Security Checks
high
152931RHEL 8 : kernel-rt (RHSA-2021:3375)NessusRed Hat Local Security Checks
high
152925RHEL 8 : kernel (RHSA-2021:3363)NessusRed Hat Local Security Checks
high
152843SUSE SLES12 Security Update : kernel (Live Patch 34 for SLE 12 SP3) (SUSE-SU-2021:2842-1)NessusSuSE Local Security Checks
high
152688RHEL 8 : Red Hat Virtualization Host security and bug fix update [ovirt-4.4.7] (Important) (RHSA-2021:3235)NessusRed Hat Local Security Checks
high
152652SUSE SLES12 / SLES15 Security Update : kernel (Live Patch 16 for SLE 15 SP2) (SUSE-SU-2021:2746-1)NessusSuSE Local Security Checks
high
152596CentOS 8 : kernel (CESA-2021:3057)NessusCentOS Local Security Checks
high
152569openSUSE 15 Security Update : kernel (openSUSE-SU-2021:2687-1)NessusSuSE Local Security Checks
high
152566SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2021:2687-1)NessusSuSE Local Security Checks
high
152493Oracle Linux 8 : kernel (ELSA-2021-3057)NessusOracle Linux Local Security Checks
high
152481SUSE SLES12 Security Update : kernel (SUSE-SU-2021:2643-1)NessusSuSE Local Security Checks
high
152478SUSE SLES15 Security Update : kernel (SUSE-SU-2021:2645-1)NessusSuSE Local Security Checks
high
152459openSUSE 15 Security Update : kernel (openSUSE-SU-2021:2645-1)NessusSuSE Local Security Checks
high
152444RHEL 8 : kpatch-patch (RHSA-2021:3044)NessusRed Hat Local Security Checks
high
152441RHEL 8 : kernel-rt (RHSA-2021:3088)NessusRed Hat Local Security Checks
high
152438RHEL 8 : kernel (RHSA-2021:3057)NessusRed Hat Local Security Checks
high
152200SUSE SLES15 Security Update : kernel (SUSE-SU-2021:2599-1)NessusSuSE Local Security Checks
high
152055SUSE SLES12 Security Update : kernel (SUSE-SU-2021:2451-1)NessusSuSE Local Security Checks
high
152017openSUSE 15 Security Update : kernel (openSUSE-SU-2021:1076-1)NessusSuSE Local Security Checks
high
151998SUSE SLES12 Security Update : kernel (SUSE-SU-2021:2422-1)NessusSuSE Local Security Checks
high
151997SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2021:2438-1)NessusSuSE Local Security Checks
high
151989SUSE SLES15 Security Update : kernel (SUSE-SU-2021:2427-1)NessusSuSE Local Security Checks
high
151986SUSE SLES15 Security Update : kernel (SUSE-SU-2021:2421-1)NessusSuSE Local Security Checks
high
151935openSUSE 15 Security Update : kernel (openSUSE-SU-2021:2427-1)NessusSuSE Local Security Checks
high
151891Debian DLA-2713-1 : linux - LTS security updateNessusDebian Local Security Checks
high
151890Debian DSA-4941-1 : linux - security updateNessusDebian Local Security Checks
high
151880SUSE SLES15 Security Update : kernel (SUSE-SU-2021:2408-1)NessusSuSE Local Security Checks
high
151878SUSE SLES12 Security Update : kernel (SUSE-SU-2021:2406-1)NessusSuSE Local Security Checks
high
151877SUSE SLES12 Security Update : kernel (SUSE-SU-2021:2407-1)NessusSuSE Local Security Checks
high
151873SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2021:2416-1)NessusSuSE Local Security Checks
high
151197Photon OS 1.0: Linux PHSA-2021-1.0-0408NessusPhotonOS Local Security Checks
high
151016Photon OS 3.0: Linux PHSA-2021-3.0-0259NessusPhotonOS Local Security Checks
high
151015Photon OS 4.0: Linux PHSA-2021-4.0-0052NessusPhotonOS Local Security Checks
high
150998Photon OS 2.0: Linux PHSA-2021-2.0-0363NessusPhotonOS Local Security Checks
high
150957Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-5000-1)NessusUbuntu Local Security Checks
high
150956Ubuntu 18.04 LTS : Linux kernel (HWE) vulnerability (USN-5002-1)NessusUbuntu Local Security Checks
high
150955Ubuntu 20.04 LTS : Linux kernel (OEM) vulnerabilities (USN-5001-1)NessusUbuntu Local Security Checks
high
150954Ubuntu 20.04 LTS / 20.10 : Linux kernel vulnerabilities (USN-4999-1)NessusUbuntu Local Security Checks
high
150953Ubuntu 21.04 : Linux kernel vulnerabilities (USN-4997-1)NessusUbuntu Local Security Checks
high
150952Ubuntu 16.04 LTS / 18.04 LTS : Linux kernel vulnerabilities (USN-5003-1)NessusUbuntu Local Security Checks
high