CVE-2021-23017

high

Tenable Plugins

View all (42 total)

IDNameProductFamilySeverity
196520RHEL 8 : nginx (Unpatched Vulnerability)NessusRed Hat Local Security Checks
high
184476Rocky Linux 8 : nginx:1.20 (RLSA-2022:0323)NessusRocky Linux Local Security Checks
high
184150Puppet Enterprise < 2019.8.7 / 2021.x < 2021.2 Nginx VulnerabilityNessusMisc.
high
181960Amazon Linux 2 : nginx (ALASNGINX1-2023-003)NessusAmazon Linux Local Security Checks
high
168057Oracle GoldenGate Multiple Vulnerabilities (January 2022 CPU)NessusMisc.
high
165122RHEL 8 : nginx:1.18 (RHSA-2021:2259)NessusRed Hat Local Security Checks
high
161698Nginx Plus < R24 P1 1-Byte Memory Overwrite RCENessusWeb Servers
high
158864AlmaLinux 8 : nginx:1.20 (ALSA-2022:0323)NessusAlma Linux Local Security Checks
high
157800Rocky Linux 8 : nginx:1.16 (RLSA-2021:2290)NessusRocky Linux Local Security Checks
high
157769Rocky Linux 8 : nginx:1.18 (RLSA-2021:2259)NessusRocky Linux Local Security Checks
high
157275Oracle Linux 8 : nginx:1.20 (ELSA-2022-0323)NessusOracle Linux Local Security Checks
high
157264RHEL 8 : nginx:1.20 (RHSA-2022:0323)NessusRed Hat Local Security Checks
high
156987GLSA-202105-38 : nginx: Remote code executionNessusGentoo Local Security Checks
high
154391EulerOS 2.0 SP3 : nginx (EulerOS-SA-2021-2599)NessusHuawei Local Security Checks
critical
153261EulerOS 2.0 SP2 : nginx (EulerOS-SA-2021-2412)NessusHuawei Local Security Checks
critical
153068EulerOS 2.0 SP5 : nginx (EulerOS-SA-2021-2340)NessusHuawei Local Security Checks
high
152409EulerOS 2.0 SP8 : nginx (EulerOS-SA-2021-2308)NessusHuawei Local Security Checks
high
151752openSUSE 15 Security Update : nginx (openSUSE-SU-2021:1815-1)NessusSuSE Local Security Checks
high
150835CentOS 8 : nginx:1.18 (CESA-2021:2259)NessusCentOS Local Security Checks
high
150833CentOS 8 : nginx:1.16 (CESA-2021:2290)NessusCentOS Local Security Checks
high
150786RHEL 7 : rh-nginx118-nginx (RHSA-2021:2258)NessusRed Hat Local Security Checks
high
150785RHEL 7 : rh-nginx116-nginx (RHSA-2021:2278)NessusRed Hat Local Security Checks
high
150496Oracle Linux 8 : nginx:1.16 (ELSA-2021-2290)NessusOracle Linux Local Security Checks
high
150349Oracle Linux 8 : nginx:1.18 (ELSA-2021-2259)NessusOracle Linux Local Security Checks
high
150346RHEL 8 : nginx:1.16 (RHSA-2021:2290)NessusRed Hat Local Security Checks
high
150276openSUSE Security Update : nginx (openSUSE-2021-835)NessusSuSE Local Security Checks
high
150223SUSE SLES15 Security Update : nginx (SUSE-SU-2021:1839-1)NessusSuSE Local Security Checks
high
150154nginx 0.6.x < 1.20.1 1-Byte Memory Overwrite RCENessusWeb Servers
high
150150Amazon Linux AMI : nginx (ALAS-2021-1507)NessusAmazon Linux Local Security Checks
high
150115Debian DSA-4921-1 : nginx - security updateNessusDebian Local Security Checks
high
150102SUSE SLES15 Security Update : nginx (SUSE-SU-2021:1792-1)NessusSuSE Local Security Checks
high
150097Debian DLA-2670-1 : nginx security updateNessusDebian Local Security Checks
high
150093SUSE SLES15 Security Update : nginx (SUSE-SU-2021:1815-1)NessusSuSE Local Security Checks
high
150082SUSE SLES15 Security Update : nginx (SUSE-SU-2021:1814-1)NessusSuSE Local Security Checks
high
150071Photon OS 2.0: Nginx PHSA-2021-2.0-0349NessusPhotonOS Local Security Checks
high
150047Photon OS 1.0: Nginx PHSA-2021-1.0-0394NessusPhotonOS Local Security Checks
high
150041Photon OS 3.0: Nginx PHSA-2021-3.0-0243NessusPhotonOS Local Security Checks
high
150038Photon OS 4.0: Nginx PHSA-2021-4.0-0032NessusPhotonOS Local Security Checks
high
150029Ubuntu 16.04 ESM : nginx vulnerability (USN-4967-2)NessusUbuntu Local Security Checks
high
149991Ubuntu 18.04 LTS / 20.04 LTS : nginx vulnerability (USN-4967-1)NessusUbuntu Local Security Checks
high
149974FreeBSD : NGINX -- 1-byte memory overwrite in resolver (0882f019-bd60-11eb-9bdd-8c164567ca3c)NessusFreeBSD Local Security Checks
high
112796Nginx < 1.20.1 Off-By-One Heap WriteWeb App ScanningComponent Vulnerability
high