CVE-2021-23017

critical

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:f5:nginx:*:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:a:openresty:openresty:*:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:o:fedoraproject:fedora:33:*:*:*:*:*:*:*

cpe:2.3:o:fedoraproject:fedora:34:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:a:netapp:ontap_select_deploy_administration_utility:-:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:a:oracle:communications_operations_monitor:3.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:enterprise_session_border_controller:8.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_operations_monitor:4.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_operations_monitor:4.3:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_session_border_controller:8.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:enterprise_session_border_controller:9.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_session_border_controller:9.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:enterprise_communications_broker:3.3.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:enterprise_telephony_fraud_monitor:4.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:enterprise_telephony_fraud_monitor:4.3:*:*:*:*:*:*:*

cpe:2.3:a:oracle:enterprise_telephony_fraud_monitor:4.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:enterprise_telephony_fraud_monitor:3.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_operations_monitor:4.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_fraud_monitor:*:*:*:*:*:*:*:* versions from 3.4 to 4.4 (inclusive)

cpe:2.3:a:oracle:communications_control_plane_monitor:4.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_control_plane_monitor:4.3:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_control_plane_monitor:4.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_control_plane_monitor:3.4:*:*:*:*:*:*:*

cpe:2.3:a:oracle:blockchain_platform:*:*:*:*:*:*:*:*

cpe:2.3:a:oracle:goldengate:*:*:*:*:*:*:*:*