CVE-2018-14851

medium

Tenable Plugins

View all (24 total)

IDNameProductFamilySeverity
137966EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2020-1747)NessusHuawei Local Security Checks
critical
132184EulerOS 2.0 SP3 : php (EulerOS-SA-2019-2649)NessusHuawei Local Security Checks
critical
131592EulerOS 2.0 SP2 : php (EulerOS-SA-2019-2438)NessusHuawei Local Security Checks
critical
129178EulerOS 2.0 SP5 : php (EulerOS-SA-2019-1984)NessusHuawei Local Security Checks
critical
123270openSUSE Security Update : php7 (openSUSE-2019-619)NessusSuSE Local Security Checks
critical
98875PHP 7.1.x < 7.1.20 exif_thumbnail_extract() DoSWeb Application ScanningComponent Vulnerability
high
98874PHP 5.6.x < 5.6.37 exif_thumbnail_extract() DoSWeb Application ScanningComponent Vulnerability
high
120095SUSE SLES12 Security Update : php5 (SUSE-SU-2018:2682-1)NessusSuSE Local Security Checks
critical
120079SUSE SLES15 Security Update : php7 (SUSE-SU-2018:2337-1)NessusSuSE Local Security Checks
critical
120078SUSE SLES12 Security Update : php7 (SUSE-SU-2018:2333-1)NessusSuSE Local Security Checks
critical
119561Debian DSA-4353-1 : php7.0 - security updateNessusDebian Local Security Checks
high
117672Tenable SecurityCenter < 5.7.1 Multiple Vulnerabilities (TNS-2018-12)NessusMisc.
critical
117539Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : PHP vulnerabilities (USN-3766-1)NessusUbuntu Local Security Checks
high
117477openSUSE Security Update : php5 (openSUSE-2018-998)NessusSuSE Local Security Checks
critical
117449SUSE SLES11 Security Update : php53 (SUSE-SU-2018:2681-1)NessusSuSE Local Security Checks
high
117340PHP < 5.6.37 or 7.2.x < 7.2.8 Multiple Vulnerabilities (Deprecated)NessusCGI abuses
high
112229Debian DLA-1490-1 : php5 security updateNessusDebian Local Security Checks
high
112094Amazon Linux AMI : php72 (ALAS-2018-1067)NessusAmazon Linux Local Security Checks
critical
112093Amazon Linux AMI : php56 / php70,php71 (ALAS-2018-1066)NessusAmazon Linux Local Security Checks
high
112001openSUSE Security Update : php7 (openSUSE-2018-892)NessusSuSE Local Security Checks
critical
111231PHP 7.1.x < 7.1.20 exif_thumbnail_extract() DoSNessusCGI abuses
high
111230PHP 5.6.x < 5.6.37 exif_thumbnail_extract() DoSNessusCGI abuses
high
111216PHP 7.2.x < 7.2.8 Use After Free Arbitrary Code Execution in EXIFNessusCGI abuses
critical
111215PHP 7.0.x < 7.0.31 Use After Free Arbitrary Code Execution in EXIFNessusCGI abuses
critical