CVE-2017-7494

critical

Tenable Plugins

View all (38 total)

IDNameProductFamilySeverity
127327NewStart CGSL MAIN 4.05 : samba4 Multiple Vulnerabilities (NS-SA-2019-0100)NessusNewStart CGSL Local Security Checks
critical
127320NewStart CGSL MAIN 4.05 : samba Multiple Vulnerabilities (NS-SA-2019-0096)NessusNewStart CGSL Local Security Checks
critical
109974GLSA-201805-07 : Samba: Multiple vulnerabilities (SambaCry)NessusGentoo Local Security Checks
critical
104100Juniper Junos Space < 17.1R1 Multiple Vulnerabilities (JSA10826)NessusJunos Local Security Checks
high
101717Fedora 26 : 2:samba (2017-c729c6123c) (SambaCry)NessusFedora Local Security Checks
critical
101473Virtuozzo 6 : samba4 / samba4-client / samba4-common / samba4-dc / etc (VZLSA-2017-1271)NessusVirtuozzo Local Security Checks
critical
101472Virtuozzo 6 : libsmbclient / libsmbclient-devel / samba / etc (VZLSA-2017-1270)NessusVirtuozzo Local Security Checks
critical
100698EulerOS 2.0 SP2 : samba (EulerOS-SA-2017-1105)NessusHuawei Local Security Checks
critical
100697EulerOS 2.0 SP1 : samba (EulerOS-SA-2017-1104)NessusHuawei Local Security Checks
critical
100631RHEL 6 / 7 : samba (RHSA-2017:1390) (SambaCry)NessusRed Hat Local Security Checks
critical
100554Amazon Linux AMI : samba (ALAS-2017-834) (SambaCry)NessusAmazon Linux Local Security Checks
critical
100505Oracle Linux 5 : samba3x (ELSA-2017-1272) (SambaCry)NessusOracle Linux Local Security Checks
critical
100499openSUSE Security Update : samba (openSUSE-2017-618) (SambaCry)NessusSuSE Local Security Checks
critical
100490Fedora 25 : 2:samba (2017-642a0eca75) (SambaCry)NessusFedora Local Security Checks
critical
100489Fedora 24 : 2:samba (2017-570c0071c4) (SambaCry)NessusFedora Local Security Checks
critical
700127Samba 4.4.x < 4.4.14 / 4.5.x < 4.5.10 / 4.6.x < 4.6.4 RCE (SambaCry)Nessus Network MonitorSamba
critical
100453RHEL 6 / 7 : Storage Server (RHSA-2017:1273) (SambaCry)NessusRed Hat Local Security Checks
critical
100452RHEL 5 : samba3x (RHSA-2017:1272) (SambaCry)NessusRed Hat Local Security Checks
critical
100429CentOS 6 : samba4 (CESA-2017:1271) (SambaCry)NessusCentOS Local Security Checks
critical
100428CentOS 6 / 7 : samba (CESA-2017:1270) (SambaCry)NessusCentOS Local Security Checks
critical
100412Ubuntu 12.04 LTS : samba vulnerability (USN-3296-2) (SambaCry)NessusUbuntu Local Security Checks
critical
100411Ubuntu 14.04 LTS / 16.04 LTS / 16.10 / 17.04 : samba vulnerability (USN-3296-1) (SambaCry)NessusUbuntu Local Security Checks
critical
100407SUSE SLES12 Security Update : samba (SUSE-SU-2017:1396-1) (SambaCry)NessusSuSE Local Security Checks
critical
100406SUSE SLED12 / SLES12 Security Update : samba (SUSE-SU-2017:1393-1) (SambaCry)NessusSuSE Local Security Checks
critical
100405SUSE SLED12 / SLES12 Security Update : samba (SUSE-SU-2017:1392-1) (SambaCry)NessusSuSE Local Security Checks
critical
100404SUSE SLES11 Security Update : samba (SUSE-SU-2017:1391-1) (SambaCry)NessusSuSE Local Security Checks
critical
100403Scientific Linux Security Update : samba on SL6.x, SL7.x i386/x86_64 (20170524) (SambaCry)NessusScientific Linux Local Security Checks
critical
100402Scientific Linux Security Update : samba4 on SL6.x i386/x86_64 (20170524) (SambaCry)NessusScientific Linux Local Security Checks
critical
100401RHEL 6 : samba4 (RHSA-2017:1271) (SambaCry)NessusRed Hat Local Security Checks
critical
100400RHEL 6 / 7 : samba (RHSA-2017:1270) (SambaCry)NessusRed Hat Local Security Checks
critical
100397Oracle Linux 6 : samba4 (ELSA-2017-1271) (SambaCry)NessusOracle Linux Local Security Checks
critical
100396Oracle Linux 6 / 7 : samba (ELSA-2017-1270) (SambaCry)NessusOracle Linux Local Security Checks
critical
100394openSUSE Security Update : samba (openSUSE-2017-613) (SambaCry)NessusSuSE Local Security Checks
critical
100393FreeBSD : samba -- remote code execution vulnerability (6f4d96c0-4062-11e7-b291-b499baebfeaf) (SambaCry)NessusFreeBSD Local Security Checks
critical
100391Debian DSA-3860-1 : samba - security update (SambaCry)NessusDebian Local Security Checks
critical
100390Debian DLA-951-1 : samba security update (SambaCry)NessusDebian Local Security Checks
critical
100389Slackware 13.1 / 13.37 / 14.0 / 14.1 / 14.2 / current : samba (SSA:2017-144-01) (SambaCry)NessusSlackware Local Security Checks
critical
100388Samba 3.5.x < 4.4 / 4.4.x < 4.4.14 / 4.5.x < 4.5.10 / 4.6.x < 4.6.4 Shared Library RCENessusMisc.
critical