CVE-2016-6816

high

Tenable Plugins

View all (43 total)

IDNameProductFamilySeverity
141092Ubuntu 16.04 LTS : Tomcat vulnerabilities (USN-4557-1)NessusUbuntu Local Security Checks
critical
127359NewStart CGSL MAIN 4.05 : tomcat6 Multiple Vulnerabilities (NS-SA-2019-0117)NessusNewStart CGSL Local Security Checks
high
700668Apache Tomcat 6.0.x < 6.0.48 / 7.0.x < 7.0.73 / 8.0.x < 8.0.39 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
700668Apache Tomcat 6.0.x < 6.0.48 / 7.0.x < 7.0.73 / 8.0.x < 8.0.39 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
112252RHEL 7 : JBoss EAP (RHSA-2017:0245)NessusRed Hat Local Security Checks
high
101450Virtuozzo 7 : tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc (VZLSA-2017-0935)NessusVirtuozzo Local Security Checks
high
101438Virtuozzo 6 : tomcat6 / tomcat6-admin-webapps / etc (VZLSA-2017-0527)NessusVirtuozzo Local Security Checks
high
99948EulerOS 2.0 SP2 : tomcat (EulerOS-SA-2017-1082)NessusHuawei Local Security Checks
high
99947EulerOS 2.0 SP1 : tomcat (EulerOS-SA-2017-1081)NessusHuawei Local Security Checks
high
99930Oracle Secure Global Desktop Multiple Vulnerabilities (April 2017 CPU) (SWEET32)NessusMisc.
critical
99384CentOS 7 : tomcat (CESA-2017:0935)NessusCentOS Local Security Checks
high
99353Scientific Linux Security Update : tomcat on SL7.x (noarch) (20170412)NessusScientific Linux Local Security Checks
high
99348RHEL 7 : tomcat (RHSA-2017:0935)NessusRed Hat Local Security Checks
high
99334Oracle Linux 7 : tomcat (ELSA-2017-0935)NessusOracle Linux Local Security Checks
high
99037Amazon Linux AMI : tomcat6 (ALAS-2017-810)NessusAmazon Linux Local Security Checks
high
97795CentOS 6 : tomcat6 (CESA-2017:0527)NessusCentOS Local Security Checks
high
97770Scientific Linux Security Update : tomcat6 on SL6.x (noarch) (20170315)NessusScientific Linux Local Security Checks
high
97767RHEL 6 : tomcat6 (RHSA-2017:0527)NessusRed Hat Local Security Checks
high
97765Oracle Linux 6 : tomcat6 (ELSA-2017-0527)NessusOracle Linux Local Security Checks
high
97596RHEL 7 : Red Hat JBoss Web Server 3.1.0 (RHSA-2017:0456)NessusRed Hat Local Security Checks
critical
97595RHEL 6 : Red Hat JBoss Web Server 3.1.0 (RHSA-2017:0455)NessusRed Hat Local Security Checks
critical
97423F5 Networks BIG-IP : Apache Tomcat vulnerability (K50116122)NessusF5 Networks Local Security Checks
high
97010RHEL 5 : JBoss EAP (RHSA-2017:0246)NessusRed Hat Local Security Checks
high
97009RHEL 6 : JBoss EAP (RHSA-2017:0244)NessusRed Hat Local Security Checks
high
96978Ubuntu 12.04 LTS / 14.04 LTS : tomcat6, tomcat7 regression (USN-3177-2) (httpoxy)NessusUbuntu Local Security Checks
critical
96973RHEL 6 : jboss-ec2-eap (RHSA-2017:0250)NessusRed Hat Local Security Checks
high
9906Apache Tomcat 8.5.x < 8.5.8 / 9.0.0.x < 9.0.0.M13 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
9906Apache Tomcat 8.5.x < 8.5.8 / 9.0.0.x < 9.0.0.M13 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
96720Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : tomcat6, tomcat7, tomcat8 vulnerabilities (USN-3177-1) (httpoxy)NessusUbuntu Local Security Checks
critical
96364FreeBSD : tomcat -- multiple vulnerabilities (0b9af110-d529-11e6-ae1b-002590263bf5)NessusFreeBSD Local Security Checks
critical
96018Debian DSA-3739-1 : tomcat8 - security updateNessusDebian Local Security Checks
critical
96017Debian DSA-3738-1 : tomcat7 - security updateNessusDebian Local Security Checks
critical
95904Fedora 24 : 1:tomcat (2016-a98c560116)NessusFedora Local Security Checks
critical
95898Amazon Linux AMI : tomcat8 (ALAS-2016-778)NessusAmazon Linux Local Security Checks
critical
95897Amazon Linux AMI : tomcat7 (ALAS-2016-777)NessusAmazon Linux Local Security Checks
critical
95896Amazon Linux AMI : tomcat6 (ALAS-2016-776)NessusAmazon Linux Local Security Checks
critical
95830Fedora 23 : 1:tomcat (2016-9c33466fbb)NessusFedora Local Security Checks
critical
95829Fedora 25 : 1:tomcat (2016-98cca07999)NessusFedora Local Security Checks
critical
95791openSUSE Security Update : tomcat (openSUSE-2016-1456)NessusSuSE Local Security Checks
critical
95790openSUSE Security Update : tomcat (openSUSE-2016-1455)NessusSuSE Local Security Checks
critical
95455Debian DLA-729-1 : tomcat7 security updateNessusDebian Local Security Checks
critical
95454Debian DLA-728-1 : tomcat6 security updateNessusDebian Local Security Checks
critical
95438Apache Tomcat 6.0.x < 6.0.48 / 7.0.x < 7.0.73 / 8.0.x < 8.0.39 / 8.5.x < 8.5.8 / 9.0.x < 9.0.0.M13 Multiple VulnerabilitiesNessusWeb Servers
critical