FreeBSD : tomcat -- multiple vulnerabilities (0b9af110-d529-11e6-ae1b-002590263bf5)

High Nessus Plugin ID 96364


The remote FreeBSD host is missing one or more security-related updates.


The Apache Software Foundation reports :

Important: Remote Code Execution CVE-2016-8735

Important: Information Disclosure CVE-2016-6816


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 96364

File Name: freebsd_pkg_0b9af110d52911e6ae1b002590263bf5.nasl

Version: $Revision: 3.7 $

Type: local

Published: 2017/01/10

Modified: 2018/01/31

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P


Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:tomcat, p-cpe:/a:freebsd:freebsd:tomcat7, p-cpe:/a:freebsd:freebsd:tomcat8, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2017/01/07

Vulnerability Publication Date: 2016/11/22

Reference Information

CVE: CVE-2016-6816, CVE-2016-8735