CVE-2016-3074

critical

Tenable Plugins

View all (26 total)

IDNameProductFamilySeverity
151294EulerOS Virtualization for ARM 64 3.0.2.0 : gd (EulerOS-SA-2021-2071)NessusHuawei Local Security Checks
critical
147535EulerOS Virtualization 3.0.2.6 : gd (EulerOS-SA-2021-1431)NessusHuawei Local Security Checks
critical
147432EulerOS Virtualization 3.0.6.6 : gd (EulerOS-SA-2021-1473)NessusHuawei Local Security Checks
critical
146178EulerOS 2.0 SP5 : gd (EulerOS-SA-2021-1189)NessusHuawei Local Security Checks
critical
132300EulerOS 2.0 SP3 : gd (EulerOS-SA-2019-2583)NessusHuawei Local Security Checks
critical
131674EulerOS 2.0 SP2 : gd (EulerOS-SA-2019-2521)NessusHuawei Local Security Checks
critical
98852PHP 7.0.x < 7.0.6 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical
98811PHP 5.6.x < 5.6.21 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical
102073Juniper Junos libgd Compressed GD2 Data RCE (JSA10798)NessusJunos Local Security Checks
critical
95421GLSA-201611-22 : PHP: Multiple vulnerabilities (httpoxy)NessusGentoo Local Security Checks
critical
92348GLSA-201607-04 : GD: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
92118Fedora 22 : gd (2016-7d6cbcadca)NessusFedora Local Security Checks
critical
91814Tenable SecurityCenter < 5.3.2 Multiple Vulnerabilities (TNS-2016-09)NessusMisc.
critical
91615Debian DSA-3602-1 : php5 - security updateNessusDebian Local Security Checks
critical
91585openSUSE Security Update : php5 (openSUSE-2016-703)NessusSuSE Local Security Checks
critical
91423Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : libgd2 vulnerabilities (USN-2987-1)NessusUbuntu Local Security Checks
critical
91071openSUSE Security Update : php5 (openSUSE-2016-576)NessusSuSE Local Security Checks
critical
90948Fedora 24 : gd-2.1.1-7.fc24 (2016-0c57b12c7b)NessusFedora Local Security Checks
critical
90922PHP 7.0.x < 7.0.6 Multiple VulnerabilitiesNessusCGI abuses
critical
90921PHP 5.6.x < 5.6.21 Multiple VulnerabilitiesNessusCGI abuses
critical
90920PHP 5.5.x < 5.5.35 Multiple VulnerabilitiesNessusCGI abuses
critical
90867Amazon Linux AMI : php56 / php55 (ALAS-2016-698)NessusAmazon Linux Local Security Checks
critical
90844FreeBSD : php -- multiple vulnerabilities (5764c634-10d2-11e6-94fa-002590263bf5)NessusFreeBSD Local Security Checks
critical
90812Fedora 23 : gd-2.1.1-5.fc23 (2016-5f91f43826)NessusFedora Local Security Checks
critical
90801Slackware 14.0 / 14.1 / current : php (SSA:2016-120-02)NessusSlackware Local Security Checks
critical
90688Debian DSA-3556-1 : libgd2 - security updateNessusDebian Local Security Checks
critical