CVE-2015-2331

high

Tenable Plugins

View all (29 total)

IDNameProductFamilySeverity
98830PHP 5.6.x < 5.6.7 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical
98830PHP 5.6.x < 5.6.7 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical
8982Mac OS X < 10.11 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
8982Mac OS X < 10.11 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
86270Mac OS X < 10.11 Multiple Vulnerabilities (GHOST)NessusMacOS X Local Security Checks
critical
84923HP System Management Homepage 7.3.x / 7.4.x < 7.5.0 Multiple Vulnerabilities (FREAK)NessusWeb Servers
high
83711SUSE SLED12 / SLES12 Security Update : libzip (SUSE-SU-2015:0668-1)NessusSuSE Local Security Checks
high
83144Debian DLA-212-1 : php5 security updateNessusDebian Local Security Checks
high
82942Fedora 21 : libzip-0.11.2-5.fc21 (2015-4699)NessusFedora Local Security Checks
high
82937Fedora 20 : libzip-0.11.2-5.fc20 (2015-4556)NessusFedora Local Security Checks
high
82923Slackware 14.0 / 14.1 / current : php (SSA:2015-111-10)NessusSlackware Local Security Checks
high
82840Fedora 22 : libzip-0.11.2-5.fc22 (2015-4553)NessusFedora Local Security Checks
high
82836Amazon Linux AMI : php56 (ALAS-2015-508)NessusAmazon Linux Local Security Checks
high
82835Amazon Linux AMI : php55 (ALAS-2015-507)NessusAmazon Linux Local Security Checks
high
82834Amazon Linux AMI : php54 (ALAS-2015-506)NessusAmazon Linux Local Security Checks
high
8681PHP 5.4.x < 5.4.39 / 5.5.x < 5.5.23 / 5.6.x < 5.6.7 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
8681PHP 5.4.x < 5.4.39 / 5.5.x < 5.5.23 / 5.6.x < 5.6.7 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
82607Fedora 20 : mingw-libzip-0.11.2-3.fc20 (2015-4669)NessusFedora Local Security Checks
high
82604Fedora 21 : mingw-libzip-0.11.2-3.fc21 (2015-4565)NessusFedora Local Security Checks
high
82550Fedora 22 : mingw-libzip-0.11.2-3.fc22 (2015-4559)NessusFedora Local Security Checks
high
82516openSUSE Security Update : php5 (openSUSE-2015-282)NessusSuSE Local Security Checks
high
82423openSUSE Security Update : libzip (openSUSE-2015-265)NessusSuSE Local Security Checks
high
82333Mandriva Linux Security Advisory : php (MDVSA-2015:080)NessusMandriva Local Security Checks
high
82332Mandriva Linux Security Advisory : php (MDVSA-2015:079)NessusMandriva Local Security Checks
high
82313FreeBSD : libzip -- integer overflow (264749ae-d565-11e4-b545-00269ee29e57)NessusFreeBSD Local Security Checks
high
82027PHP 5.6.x < 5.6.7 Multiple VulnerabilitiesNessusCGI abuses
critical
82026PHP 5.5.x < 5.5.23 Multiple VulnerabilitiesNessusCGI abuses
critical
82025PHP 5.4.x < 5.4.39 Multiple VulnerabilitiesNessusCGI abuses
critical
81982Debian DSA-3198-1 : php5 - security updateNessusDebian Local Security Checks
high