CVE-2012-2311

high

Tenable Plugins

View all (25 total)

IDNameProductFamilySeverity
74616openSUSE Security Update : php5 (openSUSE-SU-2012:0590-1)NessusSuSE Local Security Checks
high
70728Apache PHP-CGI Remote Code ExecutionNessusCGI abuses
high
69020HP System Management Homepage < 7.2.1.0 Multiple Vulnerabilities (BEAST)NessusWeb Servers
high
64103SuSE 11.2 Security Update : PHP5 (SAT Patch Number 6251)NessusSuSE Local Security Checks
high
64099SuSE 11.1 Security Update : PHP5 (SAT Patch Number 6252)NessusSuSE Local Security Checks
high
62236GLSA-201209-03 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
6584Mac OS X 10.8 < 10.8.2 Multiple VulnerabilitiesNessus Network MonitorGeneric
critical
6583Mac OS X 10.7 < 10.7.5 Multiple VulnerabilitiesNessus Network MonitorGeneric
critical
62215Mac OS X 10.8.x < 10.8.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
62214Mac OS X 10.7.x < 10.7.5 Multiple Vulnerabilities (BEAST)NessusMacOS X Local Security Checks
critical
62213Mac OS X Multiple Vulnerabilities (Security Update 2012-004) (BEAST)NessusMacOS X Local Security Checks
critical
801100PHP 5.3.x < 5.3.13 CGI Query String Code ExecutionLog Correlation EngineWeb Servers
high
801071PHP 5.3.x < 5.4.3 Multiple VulnerabilitiesLog Correlation EngineWeb Servers
high
6495PHP 5.4.x < 5.4.3 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
6494PHP 5.3.x < 5.3.13 CGI Query String Code ExecutionNessus Network MonitorWeb Servers
high
59268Fedora 17 : maniadrive-1.2-40.fc17 / php-5.4.3-1.fc17 (2012-7628)NessusFedora Local Security Checks
high
59266Fedora 16 : maniadrive-1.2-32.fc16.5 / php-5.3.13-1.fc16 / php-eaccelerator-0.9.6.1-9.fc16.5 (2012-7586)NessusFedora Local Security Checks
high
59265Fedora 15 : maniadrive-1.2-32.fc15.5 / php-5.3.13-1.fc15 / php-eaccelerator-0.9.6.1-9.fc15.5 (2012-7567)NessusFedora Local Security Checks
high
59088PHP PHP-CGI Query String Parameter Injection Arbitrary Code ExecutionNessusCGI abuses
high
59084FreeBSD : php -- multiple vulnerabilities (59b68b1e-9c78-11e1-b5e0-000c299b62e1)NessusFreeBSD Local Security Checks
high
59059Debian DSA-2465-1 : php5 - several vulnerabilitiesNessusDebian Local Security Checks
high
59057PHP 5.4.x < 5.4.3 Multiple VulnerabilitiesNessusCGI abuses
high
59056PHP 5.3.x < 5.3.13 CGI Query String Code ExecutionNessusCGI abuses
high
59053SuSE 10 Security Update : PHP5 (ZYPP Patch Number 8114)NessusSuSE Local Security Checks
high
59016Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : php5 vulnerability (USN-1437-1)NessusUbuntu Local Security Checks
high