Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apple iOS < 8.4.1 Multiple Vulnerabilities

Critical

Synopsis

The remote host is missing a critical Apple iOS patch update.

Description

The remote host is running a version of iOS that is prior to version 8.4.1 and the following components contain vulnerabilities :

- Air Traffic - AppleFileConduit - Backup - bootp - CFPreferences - Certificate UI - CloudKit - Code Signing - CoreMedia Playback - CoreText - DiskImages - FontParser - IOHIDFamily - IOKit - ImageIO - Kernel - Libc - Libinfo - libpthread - libxml2 - libxpc - Location Framework - MSVDX Driver - MobileInstallation - Office Viewer - QL Office - Safari - Sandbox_profiles - UIKit WebView - Web - WebKit

Solution

Upgrade to Apple iOS 8.4.1 or later.