CVE-2015-5761

MEDIUM

Description

CoreText in Apple iOS before 8.4.1 and OS X before 10.10.5 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted font file, a different vulnerability than CVE-2015-5755.

References

http://lists.apple.com/archives/security-announce/2015/Aug/msg00001.html

http://lists.apple.com/archives/security-announce/2015/Aug/msg00002.html

http://lists.apple.com/archives/security-announce/2015/Sep/msg00003.html

http://www.securityfocus.com/bid/76343

http://www.securitytracker.com/id/1033275

https://support.apple.com/HT205221

https://support.apple.com/kb/HT205030

https://support.apple.com/kb/HT205031

Details

Source: MITRE

Published: 2015-08-17

Updated: 2016-12-24

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM