CVE-2015-3742

medium

Description

WebKit, as used in Apple iOS before 8.4.1 and Safari before 6.2.8, 7.x before 7.1.8, and 8.x before 8.0.8, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2015-08-13-1 and APPLE-SA-2015-08-13-3.

References

http://lists.apple.com/archives/security-announce/2015/Aug/msg00000.html

http://lists.apple.com/archives/security-announce/2015/Aug/msg00002.html

http://lists.apple.com/archives/security-announce/2015/Sep/msg00003.html

http://lists.opensuse.org/opensuse-updates/2016-03/msg00054.html

https://support.apple.com/HT205221

https://support.apple.com/kb/HT205030

https://support.apple.com/kb/HT205033

http://www.securitytracker.com/id/1033274

Details

Source: Mitre, NVD

Published: 2015-08-16

Risk Information

CVSS v2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Severity: Medium