Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
166773OpenSSL 3.0.0 < 3.0.7 Multiple VulnerabilitiesNessusWeb Servers11/1/202212/15/2022
high
166774Oracle Linux 9 : openssl (ELSA-2022-9968)NessusOracle Linux Local Security Checks11/1/202212/15/2022
high
166781Fedora 36 : 1:openssl (2022-502f096dce)NessusFedora Local Security Checks11/1/202212/15/2022
high
166788GLSA-202211-01 : OpenSSL: Multiple VulnerabilitiesNessusGentoo Local Security Checks11/2/202212/15/2022
high
166789RHEL 9 : openssl (RHSA-2022:7288)NessusRed Hat Local Security Checks11/2/202212/15/2022
high
166798Ubuntu 22.04 LTS / 22.10 : OpenSSL vulnerabilities (USN-5710-1)NessusUbuntu Local Security Checks11/2/20221/17/2023
high
166782Amazon Linux 2022 : (ALAS2022-2022-157)NessusAmazon Linux Local Security Checks11/2/202212/15/2022
high
166796SUSE SLED15 / SLES15 / openSUSE 15 Security Update : openssl-3 (SUSE-SU-2022:3843-1)NessusSuSE Local Security Checks11/2/20221/20/2023
high
166808AlmaLinux 9 : openssl (ALSA-2022:7288)NessusAlma Linux Local Security Checks11/2/202212/15/2022
high
167841Oracle Linux 9 : openssl (ELSA-2022-10004)NessusOracle Linux Local Security Checks11/18/202212/15/2022
high
166801Oracle Linux 9 : openssl (ELSA-2022-7288)NessusOracle Linux Local Security Checks11/2/202212/15/2022
high
166787FreeBSD : OpenSSL -- Buffer overflows in Email verification (0844671c-5a09-11ed-856e-d4c9ef517024)NessusFreeBSD Local Security Checks11/2/202212/15/2022
high
168955SUSE SLED15 / SLES15 / openSUSE 15 Security Update : openssl-3 (SUSE-SU-2022:4586-1)NessusSuSE Local Security Checks12/21/20221/20/2023
high
167024Node.js 14.x < 14.21.1 / 16.x < 16.18.1 / 18.x < 18.12.1 / 19.x < 19.0.1 Multiple Vulnerabilities (Nov 3 2022 Security Releases).NessusMisc.11/5/202212/9/2022
high