Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98992PHP 7.3.x < 7.3.16 Multiple VulnerabilitiesWeb App ScanningComponent Vulnerability3/24/20203/14/2023
high
98991PHP 7.4.x < 7.4.4 Multiple VulnerabilitiesWeb App ScanningComponent Vulnerability3/24/20203/14/2023
high
98993PHP 7.2.x < 7.2.29 Multiple VulnerabilitiesWeb App ScanningComponent Vulnerability3/24/20203/14/2023
high
136628Amazon Linux AMI : php72 (ALAS-2020-1367)NessusAmazon Linux Local Security Checks5/15/20203/12/2024
high
145957CentOS 8 : php:7.3 (CESA-2020:3662)NessusCentOS Local Security Checks2/1/20211/24/2024
critical
140834EulerOS 2.0 SP3 : php (EulerOS-SA-2020-2067)NessusHuawei Local Security Checks9/28/20202/19/2024
critical
137588SUSE SLES12 Security Update : php72 (SUSE-SU-2020:1546-1)NessusSuSE Local Security Checks6/18/20203/6/2024
medium
140482Oracle Linux 8 : php:7.3 (ELSA-2020-3662)NessusOracle Linux Local Security Checks9/10/20202/21/2024
critical
170346RHEL 7 : rh-php73-php (RHSA-2020:5275)NessusRed Hat Local Security Checks1/23/20239/7/2023
critical
136864EulerOS 2.0 SP8 : php (EulerOS-SA-2020-1586)NessusHuawei Local Security Checks5/26/202012/5/2022
medium
137807EulerOS Virtualization for ARM 64 3.0.6.0 : php (EulerOS-SA-2020-1700)NessusHuawei Local Security Checks6/25/20203/5/2024
medium
138106Debian DSA-4717-1 : php7.0 - security updateNessusDebian Local Security Checks7/6/20203/4/2024
high
138225Debian DSA-4719-1 : php7.3 - security updateNessusDebian Local Security Checks7/9/20203/1/2024
high
134949PHP 7.2.x < 7.2.29 Multiple VulnerabilitiesNessusCGI abuses3/27/20203/20/2024
medium
152986Tenable SecurityCenter < 5.19.0 Multiple Vulnerabilities (TNS-2021-14)NessusMisc.9/3/202111/7/2023
critical
135672Ubuntu 16.04 LTS / 18.04 LTS : PHP vulnerabilities (USN-4330-1)NessusUbuntu Local Security Checks4/16/202010/21/2023
high
136398Ubuntu 20.04 LTS : PHP vulnerabilities (USN-4330-2)NessusUbuntu Local Security Checks5/7/202010/20/2023
high
136460openSUSE Security Update : php7 (openSUSE-2020-642)NessusSuSE Local Security Checks5/11/20203/13/2024
medium
135980Debian DLA-2188-1 : php5 security updateNessusDebian Local Security Checks4/27/20203/14/2024
high
134944PHP 7.3.x < 7.3.16 Multiple VulnerabilitiesNessusCGI abuses3/27/20203/20/2024
high
140396RHEL 8 : php:7.3 (RHSA-2020:3662)NessusRed Hat Local Security Checks9/8/20202/21/2024
critical
167950SUSE SLES15 Security Update : php7 (SUSE-SU-2022:4067-1)NessusSuSE Local Security Checks11/19/202210/18/2023
critical
136629Amazon Linux AMI : php73 (ALAS-2020-1368)NessusAmazon Linux Local Security Checks5/15/20203/12/2024
high
134919Fedora 31 : php (2020-0bf228857a)NessusFedora Local Security Checks3/26/20203/20/2024
high
134962Fedora 30 : php (2020-ce5a2a7403)NessusFedora Local Security Checks3/27/20203/20/2024
high
136469SUSE SLED15 / SLES15 Security Update : php7 (SUSE-SU-2020:1199-1)NessusSuSE Local Security Checks5/11/20203/13/2024
medium
138289SUSE SLES12 Security Update : php5 (SUSE-SU-2020:1714-1)NessusSuSE Local Security Checks7/9/20203/1/2024
medium
184972Rocky Linux 8 : php:7.3 (RLSA-2020:3662)NessusRocky Linux Local Security Checks11/7/202311/7/2023
critical
134965GLSA-202003-57 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/27/20203/20/2024
critical