Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98946Apache Tomcat 9.0.0.M1 < 9.0.31 Multiple VulnerabilitiesWeb App ScanningComponent Vulnerability2/28/20203/14/2023
critical
98947Apache Tomcat 8.5.x < 8.5.51 Multiple VulnerabilitiesWeb App ScanningComponent Vulnerability2/28/20203/14/2023
critical
98948Apache Tomcat 7.0.x < 7.0.100 Multiple VulnerabilitiesWeb App ScanningComponent Vulnerability2/28/20203/14/2023
critical
142818Scientific Linux Security Update : tomcat on SL7.x (noarch) (2020:5020)NessusScientific Linux Local Security Checks11/12/202011/24/2020
medium
148890RHEL 7 : tomcat (RHSA-2021:1030)NessusRed Hat Local Security Checks4/21/20215/24/2023
high
136369Debian DSA-4673-1 : tomcat8 - security updateNessusDebian Local Security Checks5/7/20201/10/2023
critical
139323RHEL 6 / 7 : Red Hat JBoss Web Server 3.1 Service Pack 10 (RHSA-2020:3303)NessusRed Hat Local Security Checks8/4/20204/28/2024
medium
180086Amazon Linux 2 : tomcat (ALAS-2023-2216)NessusAmazon Linux Local Security Checks8/23/20238/23/2023
medium
136376Debian DSA-4680-1 : tomcat9 - security updateNessusDebian Local Security Checks5/7/20201/10/2023
critical
142708RHEL 7 : tomcat (RHSA-2020:5020)NessusRed Hat Local Security Checks11/11/20204/28/2024
medium
139368Ubuntu 16.04 LTS : Tomcat vulnerabilities (USN-4448-1)NessusUbuntu Local Security Checks8/6/202010/20/2023
high
164595Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.18)NessusMisc.9/1/20223/13/2024
critical
133845Apache Tomcat 9.0.0.M1 < 9.0.31 multiple vulnerabilitiesNessusWeb Servers2/21/20205/23/2024
critical
144429Virtuozzo 7 : tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc (VZLSA-2020-5020)NessusVirtuozzo Local Security Checks12/18/20202/1/2024
medium
143056CentOS 7 : tomcat (CESA-2020:5020)NessusCentOS Local Security Checks11/18/202011/30/2020
medium
195432RHEL 6 : tomcat (Unpatched Vulnerability)NessusRed Hat Local Security Checks5/11/20245/13/2024
high
191754IBM Engineering Requirements Management DOORS 9.7.2.x < 9.7.2.8 Multiple Vulnerabilities (7124058)NessusWindows3/8/20243/12/2024
critical
134574Amazon Linux AMI : tomcat7 (ALAS-2020-1352)NessusAmazon Linux Local Security Checks3/16/20201/11/2023
critical
134620openSUSE Security Update : tomcat (openSUSE-2020-345)NessusSuSE Local Security Checks3/16/20203/21/2024
critical
195353RHEL 5 : tomcat (Unpatched Vulnerability)NessusRed Hat Local Security Checks5/11/20245/13/2024
critical
142409RHEL 8 : pki-core:10.6 and pki-deps:10.6 (RHSA-2020:4847)NessusRed Hat Local Security Checks11/4/20204/28/2024
critical
147349NewStart CGSL CORE 5.04 / MAIN 5.04 : tomcat Multiple Vulnerabilities (NS-SA-2021-0028)NessusNewStart CGSL Local Security Checks3/10/202112/5/2022
high
164582Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.16.1.3)NessusMisc.9/1/20222/7/2024
critical
164612Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.17.1)NessusMisc.9/1/20223/5/2024
critical
142746Oracle Linux 7 : tomcat (ELSA-2020-5020)NessusOracle Linux Local Security Checks11/12/202011/13/2020
medium
145002Amazon Linux AMI : tomcat7 (ALAS-2021-1472)NessusAmazon Linux Local Security Checks1/14/20211/14/2021
medium
147834RHEL 7 : tomcat (RHSA-2021:0882)NessusRed Hat Local Security Checks3/17/20215/24/2023
high
135773RHEL 6 / 8 : Red Hat JBoss Web Server 5.3 release (Important) (RHSA-2020:1520)NessusRed Hat Local Security Checks4/21/202011/1/2023
critical
134575Amazon Linux AMI : tomcat8 (ALAS-2020-1353)NessusAmazon Linux Local Security Checks3/16/20201/11/2023
critical
134794EulerOS 2.0 SP8 : tomcat (EulerOS-SA-2020-1302)NessusHuawei Local Security Checks3/23/20201/11/2023
critical
134872Photon OS 3.0: Apache PHSA-2020-3.0-0069NessusPhotonOS Local Security Checks3/24/20201/11/2023
critical
182025Amazon Linux 2 : tomcat (ALASTOMCAT8.5-2023-012)NessusAmazon Linux Local Security Checks9/27/20239/28/2023
critical
136951Debian DLA-2209-1 : tomcat8 security updateNessusDebian Local Security Checks5/29/20203/8/2024
critical
134243Debian DLA-2133-1 : tomcat7 security updateNessusDebian Local Security Checks3/6/20203/25/2024
critical
154555NewStart CGSL CORE 5.05 / MAIN 5.05 : tomcat Multiple Vulnerabilities (NS-SA-2021-0144)NessusNewStart CGSL Local Security Checks10/27/202111/27/2023
high
197827Apache Tomcat 8.5.0 < 8.5.51 multiple vulnerabilitiesNessusWeb Servers5/23/20245/24/2024
critical
197843Apache Tomcat 7.0.0 < 7.0.100 multiple vulnerabilitiesNessusWeb Servers5/23/20245/24/2024
critical