Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98874PHP 5.6.x < 5.6.37 exif_thumbnail_extract() DoSWeb Application ScanningComponent Vulnerability1/31/20199/7/2021
high
98875PHP 7.1.x < 7.1.20 exif_thumbnail_extract() DoSWeb Application ScanningComponent Vulnerability1/31/20199/7/2021
high
111231PHP 7.1.x < 7.1.20 exif_thumbnail_extract() DoSNessusCGI abuses7/24/201811/4/2019
high
111215PHP 7.0.x < 7.0.31 Use After Free Arbitrary Code Execution in EXIFNessusCGI abuses7/20/201811/4/2019
critical
112229Debian DLA-1490-1 : php5 security updateNessusDebian Local Security Checks9/4/20181/11/2021
high
112093Amazon Linux AMI : php56 / php70,php71 (ALAS-2018-1066)NessusAmazon Linux Local Security Checks8/24/201810/4/2018
high
111216PHP 7.2.x < 7.2.8 Use After Free Arbitrary Code Execution in EXIFNessusCGI abuses7/20/201811/4/2019
critical
111230PHP 5.6.x < 5.6.37 exif_thumbnail_extract() DoSNessusCGI abuses7/24/201811/4/2019
high
117340PHP < 5.6.37 or 7.2.x < 7.2.8 Multiple Vulnerabilities (Deprecated)NessusCGI abuses9/7/20184/27/2020
high
119561Debian DSA-4353-1 : php7.0 - security updateNessusDebian Local Security Checks12/11/20184/28/2020
high
112094Amazon Linux AMI : php72 (ALAS-2018-1067)NessusAmazon Linux Local Security Checks8/24/20188/31/2018
critical
117449SUSE SLES11 Security Update : php53 (SUSE-SU-2018:2681-1)NessusSuSE Local Security Checks9/12/20181/19/2021
high
117672Tenable SecurityCenter < 5.7.1 Multiple Vulnerabilities (TNS-2018-12)NessusMisc.9/24/201810/9/2020
critical
117539Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : PHP vulnerabilities (USN-3766-1)NessusUbuntu Local Security Checks9/18/20189/17/2020
high