Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
121944Photon OS 2.0: Linux PHSA-2018-2.0-0042NessusPhotonOS Local Security Checks2/7/20192/7/2019
high
124825EulerOS Virtualization 3.0.1.0 : kernel (EulerOS-SA-2019-1502)NessusHuawei Local Security Checks5/13/20191/6/2021
high
136782SUSE SLES12 Security Update : kernel (SUSE-SU-2020:1275-1) (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout)NessusSuSE Local Security Checks5/22/20201/13/2021
critical
111165Debian DLA-1423-1 : linux-4.9 new package (Spectre)NessusDebian Local Security Checks7/20/20181/11/2021
high
121605OracleVM 3.4 : Unbreakable / etc (OVMSA-2019-0002)NessusOracleVM Local Security Checks2/6/20192/20/2020
high
136661SUSE SLES12 Security Update : kernel (SUSE-SU-2020:1255-1)NessusSuSE Local Security Checks5/15/20201/13/2021
critical
117570EulerOS Virtualization 2.5.1 : kernel (EulerOS-SA-2018-1261)NessusHuawei Local Security Checks9/18/20181/6/2021
high
111935Photon OS 1.0: Linux PHSA-2018-1.0-0133 (deprecated)NessusPhotonOS Local Security Checks8/17/20182/7/2019
high
110136EulerOS 2.0 SP1 : kernel (EulerOS-SA-2018-1132)NessusHuawei Local Security Checks5/29/20181/6/2021
medium
124800EulerOS Virtualization for ARM 64 3.0.1.0 : kernel (EulerOS-SA-2019-1476)NessusHuawei Local Security Checks5/13/20192/9/2021
high
121839Photon OS 1.0: Linux PHSA-2018-1.0-0133NessusPhotonOS Local Security Checks2/7/20192/7/2019
high
122414EulerOS 2.0 SP2 : kernel (EulerOS-SA-2019-1062)NessusHuawei Local Security Checks2/25/20191/6/2021
high
120976Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2019-4315)NessusOracle Linux Local Security Checks1/7/20199/8/2021
high
110860EulerOS 2.0 SP3 : kernel (EulerOS-SA-2018-1196)NessusHuawei Local Security Checks7/3/20181/6/2021
high
117569EulerOS Virtualization 2.5.0 : kernel (EulerOS-SA-2018-1260)NessusHuawei Local Security Checks9/18/20181/6/2021
medium
111301Photon OS 2.0 : linux / linux-esx / linux-aws / linux-secure (PhotonOS-PHSA-2018-2.0-0042) (deprecated)NessusPhotonOS Local Security Checks7/24/20182/7/2019
high
110896Ubuntu 16.04 LTS : linux, linux-aws, linux-kvm, linux-raspi2, linux-snapdragon vulnerabilities (USN-3696-1)NessusUbuntu Local Security Checks7/3/20189/18/2019
high
110897Ubuntu 14.04 LTS : linux-lts-xenial, linux-aws vulnerabilities (USN-3696-2)NessusUbuntu Local Security Checks7/3/20189/18/2019
high
112113Ubuntu 14.04 LTS : Linux kernel vulnerabilities (USN-3754-1)NessusUbuntu Local Security Checks8/24/20189/17/2020
critical