Plugins Search

Page 1 of 1 11 total

IDNameProductFamilyPublishedUpdatedSeverity
802030Squid 3.x < 3.5.16, 4.0.x < 4.0.8 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2016/10/31high
90334FreeBSD : squid -- multiple vulnerabilities (297117ba-f92d-11e5-92ce-002590263bf5)NessusFreeBSD Local Security Checks2016/04/052018/11/10high
9774Squid 3.5.x < 3.5.15 Multiple VulnerabilitiesNessus Network MonitorWeb Servers2016/11/112019/03/06medium
91558Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : squid3 vulnerabilities (USN-2995-1)NessusUbuntu Local Security Checks2016/06/102019/09/18high
92268Fedora 24 : 7:squid (2016-95edf19d8a)NessusFedora Local Security Checks2016/07/152020/06/04high
92994openSUSE Security Update : squid (openSUSE-2016-988)NessusSuSE Local Security Checks2016/08/172020/06/04high
93279SUSE SLES12 Security Update : squid (SUSE-SU-2016:2008-1)NessusSuSE Local Security Checks2016/09/022019/09/11high
92285Fedora 23 : 7:squid (2016-b3b9407940)NessusFedora Local Security Checks2016/07/152020/06/04high
91982GLSA-201607-01 : Squid: Multiple vulnerabilitiesNessusGentoo Local Security Checks2016/07/112016/10/10high
93271SUSE SLES11 Security Update : squid3 (SUSE-SU-2016:1996-1)NessusSuSE Local Security Checks2016/09/022019/09/11high
93294SUSE SLES11 Security Update : squid3 (SUSE-SU-2016:2089-1)NessusSuSE Local Security Checks2016/09/022019/09/11high

Page 1 of 1 11 total