Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98821PHP 5.6.x < 5.6.30 Multiple DoSWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
98839PHP 7.0.x < 7.0.15 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
97384Ubuntu 16.04 LTS / 16.10 : php7.0 vulnerabilities (USN-3211-1)NessusUbuntu Local Security Checks2/24/20179/18/2019
critical
97103Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2017-041-03)NessusSlackware Local Security Checks2/13/20171/14/2021
critical
99035Amazon Linux AMI : php56 (ALAS-2017-808)NessusAmazon Linux Local Security Checks3/30/20174/18/2018
critical
99039Amazon Linux AMI : php70 (ALAS-2017-812)NessusAmazon Linux Local Security Checks3/30/20174/18/2018
critical
99134macOS 10.12.x < 10.12.4 Multiple Vulnerabilities (httpoxy)NessusMacOS X Local Security Checks3/31/201711/13/2019
critical
97521Ubuntu 16.04 LTS / 16.10 : php7.0 regression (USN-3211-2)NessusUbuntu Local Security Checks3/3/20179/18/2019
critical
97431SUSE SLES11 Security Update : php53 (SUSE-SU-2017:0568-1)NessusSuSE Local Security Checks2/28/20171/19/2021
critical
97726Tenable SecurityCenter 5.x < 5.4.3 Multiple Vulnerabilities (TNS-2017-04) (httpoxy)NessusMisc.3/14/201710/9/2020
medium
97052Debian DLA-818-1 : php5 security updateNessusDebian Local Security Checks2/8/20171/11/2021
critical
101050Tenable SecurityCenter PHP < 5.6.30 Multiple Vulnerabilities (TNS-2017-04)NessusMisc.6/26/201710/9/2020
critical
97563openSUSE Security Update : php7 (openSUSE-2017-304)NessusSuSE Local Security Checks3/7/20171/19/2021
critical
119994SUSE SLES12 Security Update : php5 (SUSE-SU-2017:0556-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
97068Debian DSA-3783-1 : php5 - security updateNessusDebian Local Security Checks2/9/20171/11/2021
critical
97272GLSA-201702-29 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks2/21/20171/11/2021
critical
96800PHP 7.0.x < 7.0.15 Multiple VulnerabilitiesNessusCGI abuses1/26/20174/27/2020
critical
96799PHP 5.6.x < 5.6.30 Multiple DoSNessusCGI abuses1/26/20173/4/2019
critical
97190Ubuntu 12.04 LTS / 14.04 LTS : php5 vulnerabilities (USN-3196-1)NessusUbuntu Local Security Checks2/15/20179/18/2019
critical
119993SUSE SLES12 Security Update : php7 (SUSE-SU-2017:0534-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
9937PHP 5.6.x < 5.6.30 Multiple VulnerabilitiesNessus Network MonitorWeb Servers1/3/20173/6/2019
high
9938PHP 7.0.x < 7.0.15 / 7.1.x < 7.1.1 Multiple VulnerabilitiesNessus Network MonitorWeb Servers2/3/20173/6/2019
critical