Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
63352PostgreSQL 8.4 < 8.4.11 / 9.0 < 9.0.7 / 9.1 < 9.1.3 Multiple VulnerabilitiesNessusDatabases12/28/20124/11/2022
medium
58162FreeBSD : databases/postgresql*-client -- multiple vulnerabilities (174b8864-6237-11e1-be18-14dae938ec40)NessusFreeBSD Local Security Checks2/29/20121/6/2021
medium
74591openSUSE Security Update : postgresql (openSUSE-SU-2012:0480-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
61316Scientific Linux Security Update : postgresql and postgresql84 on SL5.x, SL6.x i386/x86_64 (20120521)NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
69689Amazon Linux AMI : postgresql8 (ALAS-2012-82)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
58257Fedora 17 : postgresql-9.1.3-1.fc17 (2012-2508)NessusFedora Local Security Checks3/7/20121/11/2021
medium
58177Mandriva Linux Security Advisory : postgresql (MDVSA-2012:026)NessusMandriva Local Security Checks3/1/20121/6/2021
medium
74756openSUSE Security Update : postgresql (openSUSE-SU-2012:1173-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
59214CentOS 5 / 6 : postgresql / postgresql84 (CESA-2012:0678)NessusCentOS Local Security Checks5/22/20121/4/2021
medium
58282Fedora 16 : postgresql-9.1.3-1.fc16 (2012-2591)NessusFedora Local Security Checks3/8/20121/11/2021
medium
58281Fedora 15 : postgresql-9.0.7-1.fc15 (2012-2589)NessusFedora Local Security Checks3/8/20121/11/2021
medium
62380GLSA-201209-24 : PostgreSQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks9/29/20121/6/2021
medium
68529Oracle Linux 5 / 6 : postgresql / postgresql84 (ELSA-2012-0678)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
58168Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : postgresql-8.3, postgresql-8.4, postgresql-9.1 vulnerabilities (USN-1378-1)NessusUbuntu Local Security Checks2/29/20129/19/2019
medium
59223RHEL 5 / 6 : postgresql and postgresql84 (RHSA-2012:0678)NessusRed Hat Local Security Checks5/22/20121/14/2021
medium
58135Debian DSA-2418-1 : postgresql-8.4 - several vulnerabilitiesNessusDebian Local Security Checks2/28/20121/11/2021
medium
6336PostgreSQL 8.3.x < 8.3.18 Multiple VulnerabilitiesNessus Network MonitorDatabase2/28/20123/6/2019
medium
6337PostgreSQL < 9.1.3 / 9.0.7 / 8.4.11 Multiple VulnerabilitiesNessus Network MonitorDatabase2/28/20123/6/2019
medium
6817PostgreSQL < 8.4.11 / 9.0.7 / 9.1.3 Multiple VulnerabilitiesNessus Network MonitorDatabase5/14/20133/6/2019
medium