Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
75838openSUSE Security Update : flash-player (openSUSE-SU-2011:1060-1)NessusSuSE Local Security Checks6/13/20141/14/2021
high
56241Google Chrome < 14.0.835.186 Multiple Adobe Flash Player VulnerabilitiesNessusWindows9/21/201111/15/2018
high
56277FreeBSD : linux-flashplugin -- multiple vulnerabilities (53e531a7-e559-11e0-b481-001b2134ef46)NessusFreeBSD Local Security Checks9/23/20111/6/2021
high
59684HP Systems Insight Manager < 7.0 Multiple VulnerabilitiesNessusWindows6/15/201211/15/2018
critical
56740RHEL 4 / 5 / 6 : acroread (RHSA-2011:1434)NessusRed Hat Local Security Checks11/9/20111/14/2021
critical
56199Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24, APSB11-26) (Mac OS X)NessusMacOS X Local Security Checks9/14/20117/14/2018
high
56278RHEL 5 / 6 : flash-plugin (RHSA-2011:1333)NessusRed Hat Local Security Checks9/23/20111/14/2021
high
56259Flash Player <= 10.3.183.7 Multiple Vulnerabilities (APSB11-26)NessusWindows9/22/20117/11/2018
high
56258Flash Player for Mac <= 10.3.183.7 Multiple Vulnerabilities (APSB11-26)NessusMacOS X Local Security Checks9/22/20117/14/2018
high
57101SuSE 11.1 Security Update : flash-player (SAT Patch Number 5184)NessusSuSE Local Security Checks12/13/20111/19/2021
high
57194SuSE 10 Security Update : flash-player (ZYPP Patch Number 7763)NessusSuSE Local Security Checks12/13/20111/19/2021
high
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/14/20111/6/2021
critical
6025Flash Player < 10.3.183.10 Multiple Vulnerabilities (APSB11-26)Nessus Network MonitorWeb Clients9/22/20113/6/2019
high
6023Google Chrome < 14.0.835.186 Multiple VulnerabilitiesNessus Network MonitorWeb Clients9/21/20113/6/2019
high