Google Chrome < 14.0.835.186 Multiple Adobe Flash Player Vulnerabilities

High Nessus Plugin ID 56241


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 14.0.835.186. Such versions of Chrome contain a vulnerable version of Adobe Flash Player that is affected by the following vulnerabilities:

- An unspecified, critical error for which no further details are available at this time.

- An unspecified cross-site scripting vulnerability.

At least one of these issues are currently being exploited in the wild.


Upgrade to Google Chrome 14.0.835.186 or later.

See Also

Plugin Details

Severity: High

ID: 56241

File Name: google_chrome_14_0_835_186.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2011/09/21

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/09/20

Vulnerability Publication Date: 2011/09/20

Reference Information

CVE: CVE-2011-2444

BID: 49710

OSVDB: 75625