Google Chrome < 14.0.835.186 Multiple Adobe Flash Player Vulnerabilities

high Nessus Plugin ID 56241
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 14.0.835.186. Such versions of Chrome contain a vulnerable version of Adobe Flash Player that is affected by the following vulnerabilities:

- An unspecified, critical error for which no further details are available at this time.

- An unspecified cross-site scripting vulnerability.

At least one of these issues are currently being exploited in the wild.


Upgrade to Google Chrome 14.0.835.186 or later.

See Also

Plugin Details

Severity: High

ID: 56241

File Name: google_chrome_14_0_835_186.nasl

Version: 1.10

Type: local

Agent: windows

Family: Windows

Published: 9/21/2011

Updated: 11/15/2018

Dependencies: google_chrome_installed.nasl

Risk Information


Risk Factor: Low

Score: 3


Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Ease: No known exploits are available

Patch Publication Date: 9/20/2011

Vulnerability Publication Date: 9/20/2011

Reference Information

CVE: CVE-2011-2444

BID: 49710