Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
44644Adobe Reader < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)NessusWindows2/17/20109/17/2018
high
47023Mac OS X 10.6.x < 10.6.4 Multiple VulnerabilitiesNessusMacOS X Local Security Checks6/15/20107/14/2018
high
51698SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 6881)NessusSuSE Local Security Checks1/27/20111/14/2021
high
44596Flash Player < 10.0.45.2 Multiple Vulnerabilities (APSB10-06)NessusWindows2/12/20107/11/2018
medium
44665RHEL 4 / 5 : acroread (RHSA-2010:0114)NessusRed Hat Local Security Checks2/19/20101/14/2021
high
44637openSUSE Security Update : flash-player (flash-player-1970)NessusSuSE Local Security Checks2/17/20101/14/2021
medium
44981openSUSE Security Update : acroread (acroread-2068)NessusSuSE Local Security Checks3/4/20101/14/2021
high
44643Adobe Acrobat < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)NessusWindows2/17/20106/27/2018
high
44595Adobe AIR < 1.5.3.9130 Multiple Vulnerabilities (APSB10-06)NessusWindows2/12/20106/27/2018
medium
49126GLSA-201009-05 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks9/8/20101/6/2021
critical
63918RHEL 3 / 4 : flash-plugin (RHSA-2010:0103)NessusRed Hat Local Security Checks1/24/20131/14/2021
medium
51734SuSE 10 Security Update : flash-player (ZYPP Patch Number 6844)NessusSuSE Local Security Checks1/27/20111/14/2021
medium
44639SuSE 11 Security Update : flash-player (SAT Patch Number 1977)NessusSuSE Local Security Checks2/17/20101/14/2021
medium
44975openSUSE Security Update : acroread (acroread-2068)NessusSuSE Local Security Checks3/4/20101/14/2021
high
51697SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 6879)NessusSuSE Local Security Checks1/27/20111/14/2021
high
47024Mac OS X Multiple Vulnerabilities (Security Update 2010-004)NessusMacOS X Local Security Checks6/15/20107/14/2018
high
63917RHEL 5 : flash-plugin (RHSA-2010:0102)NessusRed Hat Local Security Checks1/24/20131/14/2021
medium
44636openSUSE Security Update : flash-player (flash-player-1970)NessusSuSE Local Security Checks2/17/20101/14/2021
medium
44602FreeBSD : linux-flashplugin -- multiple vulnerabilities (ff6519ad-18e5-11df-9bdd-001b2134ef46)NessusFreeBSD Local Security Checks2/15/20101/6/2021
medium
44978openSUSE Security Update : acroread (acroread-2068)NessusSuSE Local Security Checks3/4/20101/14/2021
high
44638openSUSE Security Update : flash-player (flash-player-1970)NessusSuSE Local Security Checks2/17/20101/14/2021
medium
44984SuSE 11 Security Update : Acrobat Reader (SAT Patch Number 2065)NessusSuSE Local Security Checks3/4/20101/14/2021
high
51735SuSE 10 Security Update : flash-player (ZYPP Patch Number 6845)NessusSuSE Local Security Checks1/27/20111/14/2021
medium
51658GLSA-201101-09 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks1/24/20111/6/2021
high
5338Flash Player < 10.0.45.2 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2/12/20103/6/2019
low
5571Mac OS X 10.6 < 10.6.4 Multiple VulnerabilitiesNessus Network MonitorGeneric6/15/20103/6/2019
critical
800793Mac OS X 10.6 < 10.6.4 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection6/15/20106/15/2010
high