Flash Player < 10.0.45.2 Multiple Vulnerabilities

low Nessus Network Monitor Plugin ID 5338
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a browser plugin that is vulnerable to multiple attack vectors.

Description

The remote host contains a version of Adobe Flash Player that is earlier than 10.0.45.2. Such versions are potentially affected by multiple vulnerabilities :

- An issue which could subvert the domain sandbox and make unauthorized cross-domain requests. (CVE-2010-0186)
- An unspecified denial of service. (CVE-2010-0187)

Solution

Upgrade to Adobe Flash Player 10.0.45.2 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb10-06.html

Plugin Details

Severity: Low

ID: 5338

Family: Web Clients

Published: 2/12/2010

Updated: 3/6/2019

Dependencies: 5783

Nessus ID: 44596

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3

Risk Factor: Low

Base Score: 3.7

Temporal Score: 3.2

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*

Patch Publication Date: 2/11/2010

Vulnerability Publication Date: 2/11/2010

Reference Information

CVE: CVE-2010-0186, CVE-2010-0187

BID: 38198, 38200