Adobe Reader < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)

high Nessus Plugin ID 44644


New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The version of Adobe Reader on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Reader installed on the remote host is earlier than 9.3.1 / 8.2.1. As such, it is reportedly affected by multiple vulnerabilities :

- An issue that could subvert the domain sandbox and make unauthorized cross-domain requests. (CVE-2010-0186)

- An unspecified vulnerability could cause the application to crash or possibly lead to arbitrary code execution.


Upgrade to Adobe Reader 9.3.1 / 8.2.1 or later.

See Also

Plugin Details

Severity: High

ID: 44644

File Name: adobe_reader_apsb10-07.nasl

Version: 1.20

Type: local

Agent: windows

Family: Windows

Published: 2/17/2010

Updated: 9/17/2018

Dependencies: adobe_reader_installed.nasl

Risk Information


Risk Factor: Critical

Score: 9.8


Risk Factor: High

Base Score: 9.3

Temporal Score: 8.1

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2/16/2010

Vulnerability Publication Date: 2/16/2010

Exploitable With


Core Impact

Metasploit (Adobe Acrobat Bundled LibTIFF Integer Overflow)

Reference Information

CVE: CVE-2010-0186, CVE-2010-0188

BID: 38195, 38198

Secunia: 38551

CWE: 94