Adobe Reader < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)

High Nessus Plugin ID 44644


The version of Adobe Reader on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Reader installed on the remote host is earlier than 9.3.1 / 8.2.1. As such, it is reportedly affected by multiple vulnerabilities :

- An issue that could subvert the domain sandbox and make unauthorized cross-domain requests. (CVE-2010-0186)

- An unspecified vulnerability could cause the application to crash or possibly lead to arbitrary code execution.


Upgrade to Adobe Reader 9.3.1 / 8.2.1 or later.

See Also

Plugin Details

Severity: High

ID: 44644

File Name: adobe_reader_apsb10-07.nasl

Version: $Revision: 1.18 $

Type: local

Agent: windows

Family: Windows

Published: 2010/02/17

Modified: 2016/11/11

Dependencies: 20836

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/02/16

Vulnerability Publication Date: 2010/02/16

Exploitable With


Core Impact

Metasploit (Adobe Acrobat Bundled LibTIFF Integer Overflow)

Reference Information

CVE: CVE-2010-0186, CVE-2010-0188

BID: 38195, 38198

OSVDB: 27723, 62300, 62301

Secunia: 38551

CWE: 94