Plugins Search

Page 1 of 1 29 total

IDNameProductFamilyPublishedUpdatedSeverity
27145openSUSE 10 Security Update : apache2 (apache2-1905)NessusSuSE Local Security Checks2007/10/172019/10/25high
22152Slackware 10.0 / 10.1 / 10.2 / 8.1 / 9.0 / 9.1 / current : Apache httpd (SSA:2006-209-01)NessusSlackware Local Security Checks2006/08/042019/10/25high
31654Apache < 1.3.37 mod_rewrite LDAP Protocol URL Handling OverflowNessusWeb Servers2008/03/262018/11/15high
22118FreeBSD : apache -- mod_rewrite buffer overflow vulnerability (dc8c08c7-1e7c-11db-88cf-000c6ec775d9)NessusFreeBSD Local Security Checks2006/07/292019/08/02high
22673Debian DSA-1131-1 : apache - buffer overflowNessusDebian Local Security Checks2006/10/142019/08/02high
23883Mandrake Linux Security Advisory : apache (MDKSA-2006:133)NessusMandriva Local Security Checks2006/12/162019/08/02high
27907Ubuntu 5.04 / 5.10 / 6.06 LTS : apache2 vulnerability (USN-328-1)NessusUbuntu Local Security Checks2007/11/102019/08/02high
31655Apache < 2.0.59 mod_rewrite LDAP Protocol URL Handling OverflowNessusWeb Servers2008/03/262018/11/15high
22143GLSA-200608-01 : Apache: Off-by-one flaw in mod_rewriteNessusGentoo Local Security Checks2006/08/042019/08/02high
22674Debian DSA-1132-1 : apache2 - buffer overflowNessusDebian Local Security Checks2006/10/142019/08/02high
31659Apache < 2.2.3 mod_rewrite LDAP Protocol URL Handling OverflowNessusWeb Servers2008/03/262018/06/29high
29372SuSE 10 Security Update : Apache2 (ZYPP Patch Number 1906)NessusSuSE Local Security Checks2007/12/132019/10/25high
26154HP-UX PHSS_36385 : HP OpenView Network Node Manager (OV NNM) Running Apache, Remote Cross Site Scripting (XSS), Denial of Service (DoS), Execute Arbitrary Code (HPSBMA02328 SSRT071293 rev.2)NessusHP-UX Local Security Checks2007/09/252018/07/12high
26155HP-UX PHSS_36386 : HP OpenView Network Node Manager (OV NNM) Running Apache, Remote Cross Site Scripting (XSS), Denial of Service (DoS), Execute Arbitrary Code (HPSBMA02328 SSRT071293 rev.2)NessusHP-UX Local Security Checks2007/09/252018/07/12high
23713HP-UX PHSS_35111 : s700_800 11.04 Webproxy 2.1 (Apache 1.x) updateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23719HP-UX PHSS_35461 : s700_800 11.04 Virtualvault 4.5 OWS updateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23716HP-UX PHSS_35458 : s700_800 11.04 Virtualvault 4.5 IWS UpdateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23717HP-UX PHSS_35459 : s700_800 11.04 Virtualvault 4.6 IWS updateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23720HP-UX PHSS_35462 : s700_800 11.04 Virtualvault 4.6 OWS updateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23712HP-UX PHSS_35110 : s700_800 11.04 Webproxy server 2.0 updateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23718HP-UX PHSS_35460 : s700_800 11.04 Virtualvault 4.7 IWS updateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23721HP-UX PHSS_35463 : s700_800 11.04 Virtualvault 4.7 (Apache 1.x) OWS updateNessusHP-UX Local Security Checks2006/11/222016/11/18high
23714HP-UX PHSS_35436 : s700_800 11.04 Virtualvault 4.7 OWS (Apache 2.x) updateNessusHP-UX Local Security Checks2006/11/222018/07/12high
23715HP-UX PHSS_35437 : s700_800 11.04 Webproxy server 2.1 (Apache 2.x) updateNessusHP-UX Local Security Checks2006/11/222018/07/12high
29200HP-UX PHSS_37141 : s700_800 11.X OV NNM6.4x/ET2.0x Intermediate Patch 17NessusHP-UX Local Security Checks2007/12/042018/07/12critical
26896HP-UX PHSS_36773 : s700_800 11.X OV NNM7.01 Intermediate Patch 11NessusHP-UX Local Security Checks2007/10/032018/07/12critical
32478Mac OS X Multiple Vulnerabilities (Security Update 2008-003)NessusMacOS X Local Security Checks2008/05/292018/07/14critical
32477Mac OS X 10.5.x < 10.5.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2008/05/292018/07/14critical
31605Mac OS X Multiple Vulnerabilities (Security Update 2008-002)NessusMacOS X Local Security Checks2008/03/192018/07/14critical

Page 1 of 1 29 total