Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
20848Fedora Core 4 : firefox-1.0.7-1.2.fc4 (2006-076)NessusFedora Local Security Checks2/5/20061/11/2021
high
21284Mandrake Linux Security Advisory : mozilla-thunderbird (MDKSA-2006:078)NessusMandriva Local Security Checks4/26/20061/6/2021
critical
20877Mandrake Linux Security Advisory : mozilla-firefox (MDKSA-2006:037)NessusMandriva Local Security Checks2/10/20061/6/2021
high
21351GLSA-200605-09 : Mozilla Thunderbird: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/13/20061/6/2021
critical
21277GLSA-200604-12 : Mozilla Firefox: Multiple vulnerabilitiesNessusGentoo Local Security Checks4/26/20061/6/2021
critical
22593Debian DSA-1051-1 : mozilla-thunderbird - several vulnerabilitiesNessusDebian Local Security Checks10/14/20061/4/2021
critical
22586Debian DSA-1044-1 : mozilla-firefox - several vulnerabilitiesNessusDebian Local Security Checks10/14/20061/4/2021
critical
29744Firefox < 1.0.8 Multiple VulnerabilitiesNessusWindows12/21/20077/16/2018
high
20857RHEL 2.1 / 3 / 4 : mozilla (RHSA-2006:0199)NessusRed Hat Local Security Checks2/5/20061/14/2021
high
20847Fedora Core 4 : mozilla-1.7.12-1.5.2 (2006-075)NessusFedora Local Security Checks2/5/20061/11/2021
high
21315GLSA-200604-18 : Mozilla Suite: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/3/20061/6/2021
critical
22954Solaris 10 (sparc) : 119115-36 (deprecated)NessusSolaris Local Security Checks11/6/20061/14/2021
critical
22987Solaris 10 (x86) : 119116-35 (deprecated)NessusSolaris Local Security Checks11/6/20061/14/2021
critical
21983CentOS 4 : firefox (CESA-2006:0200)NessusCentOS Local Security Checks7/5/20061/4/2021
high
21891CentOS 3 / 4 : mozilla (CESA-2006:0199)NessusCentOS Local Security Checks7/3/20061/4/2021
high
23773Solaris 9 (x86) : 120672-08NessusSolaris Local Security Checks12/6/20061/14/2021
critical
20858RHEL 4 : firefox (RHSA-2006:0200)NessusRed Hat Local Security Checks2/5/20061/14/2021
high
24403Solaris 9 (sparc) : 120671-08NessusSolaris Local Security Checks2/18/20071/14/2021
critical
21321Ubuntu 5.04 / 5.10 : mozilla-thunderbird vulnerabilities (USN-276-1)NessusUbuntu Local Security Checks5/3/20061/19/2021
critical
24395Solaris 8 (sparc) : 120671-08NessusSolaris Local Security Checks2/18/20071/14/2021
critical
21301Ubuntu 4.10 / 5.04 / 5.10 : mozilla vulnerabilities (USN-275-1)NessusUbuntu Local Security Checks4/28/20061/19/2021
critical
21288RHEL 4 : thunderbird (RHSA-2006:0330)NessusRed Hat Local Security Checks4/26/20061/14/2021
critical
23772Solaris 8 (x86) : 120672-08NessusSolaris Local Security Checks12/6/20061/14/2021
critical
21994CentOS 4 : thunderbird (CESA-2006:0330)NessusCentOS Local Security Checks7/5/20061/4/2021
critical
22588Debian DSA-1046-1 : mozilla - several vulnerabilitiesNessusDebian Local Security Checks10/14/20061/4/2021
critical
20863SeaMonkey < 1.0 Multiple VulnerabilitiesNessusWindows2/5/20067/27/2018
high
21270Ubuntu 4.10 / 5.04 / 5.10 : mozilla-firefox, firefox vulnerabilities (USN-271-1)NessusUbuntu Local Security Checks4/21/20061/19/2021
critical
20842Firefox < 1.5.0.1 Multiple VulnerabilitiesNessusWindows2/4/200611/15/2018
high
3516SeaMonkey < 1.0.1 Multiple VulnerabilitiesNessus Network MonitorWeb Clients8/18/20043/6/2019
medium
3514Mozilla Firefox < 1.7.13 Multiple VulnerabilitiesNessus Network MonitorWeb Clients8/18/20043/6/2019
medium
3513Mozilla Thunderbird < 1.5.0.2 or 1.0.8 Multiple Vulnerabilities (deprecated)Nessus Network MonitorSMTP Clients8/18/20043/6/2019
medium
3512Mozilla Firefox < 1.0.8 / 1.5.x < 1.5.0.2 Multiple VulnerabilitiesNessus Network MonitorWeb Clients8/18/20043/6/2019
medium
3258Mozilla Thunderbird < 1.5 Multiple Vulnerabilities (deprecated)Nessus Network MonitorSMTP Clients10/14/20053/6/2019
medium
3405Mozilla Firefox < 1.5.0.1 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2/2/20063/6/2019
medium
801226Mozilla Browser < 1.7.13 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
801243Mozilla Firefox < 1.5.0.1 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
801357Mozilla Thunderbird < 1.5.0.2 or 1.0.8 Multiple VulnerabilitiesLog Correlation EngineSMTP Clients
high
801220Mozilla Firefox < 1.5.0.2 or 1.0.8 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high