Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
81536GLSA-201502-15 : Samba: Multiple vulnerabilitiesNessusGentoo Local Security Checks2/26/20151/11/2021
critical
76275Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 LTS : samba vulnerabilities (USN-2257-1)NessusUbuntu Local Security Checks6/27/20141/19/2021
medium
76341openSUSE Security Update : samba (openSUSE-SU-2014:0859-1)NessusSuSE Local Security Checks7/2/20141/19/2021
medium
74242Samba 4.x < 4.0.18 Multiple VulnerabilitiesNessusMisc.5/30/201411/26/2019
low
74290Samba 3.5.x / 3.6.x < 3.6.25 / 4.1.x < 4.1.8 Multiple VulnerabilitiesNessusMisc.6/3/201411/26/2019
low
76207Slackware 14.0 / 14.1 / current : samba (SSA:2014-175-04)NessusSlackware Local Security Checks6/25/20141/14/2021
medium
3540Samba 4.0.x < 4.0.18 / 4.1.x < 4.1.8 Multiple VulnerabilitiesNessus Network MonitorSamba6/9/20143/6/2019
medium