GLSA-201502-15 : Samba: Multiple vulnerabilities

Critical Nessus Plugin ID 81536


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201502-15 (Samba: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Samba. Please review the CVE identifiers referenced below for details.
Impact :

A context-dependent attacker may be able to execute arbitrary code, cause a Denial of Service condition, bypass intended file restrictions, or obtain sensitive information.
Workaround :

There is no known workaround at this time.


All Samba users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-fs/samba-3.6.25'

See Also

Plugin Details

Severity: Critical

ID: 81536

File Name: gentoo_GLSA-201502-15.nasl

Version: $Revision: 1.8 $

Type: local

Published: 2015/02/26

Modified: 2016/01/10

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:samba, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/02/25

Reference Information

CVE: CVE-2012-6150, CVE-2013-4124, CVE-2013-4408, CVE-2013-4475, CVE-2013-4476, CVE-2013-4496, CVE-2014-0178, CVE-2014-0239, CVE-2014-0244, CVE-2014-3493, CVE-2015-0240

GLSA: 201502-15