Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
127134Fortinet FortiGate < 6.2.1 Information Disclosure (FG-IR-19-037)NessusFirewalls8/12/20191/24/2022
medium
127908Pulse Connect Secure Arbitrary File Read Vulnerability (CVE-2019-11510)NessusMisc.8/16/20194/7/2022
critical
124766Pulse Connect Secure Multiple Vulnerabilities (SA44101)NessusMisc.5/10/20195/20/2022
critical
141359Pulse Connect Secure < 9.1R8.2 (SA44588)NessusMisc.10/9/20204/11/2022
high
132879FreeBSD : Template::Toolkit -- Directory traversal on write (2bab995f-36d4-11ea-9dad-002590acae31)NessusFreeBSD Local Security Checks1/15/20202/25/2022
critical
148847Pulse Connect Secure < 9.1R11.4 (SA44784)NessusMisc.4/20/20215/10/2022
critical
138212Citrix ADC and Citrix NetScaler Gateway Multiple Vulnerabilities (CTX276688)NessusCGI abuses7/8/20201/21/2022
high
132397Citrix ADC and Citrix NetScaler Gateway Arbitrary Code Execution (CTX267027)NessusCGI abuses12/24/20192/25/2022
critical
128552Fortinet FortiOS SSL VPN Directory Traversal Vulnerability (FG-IR-18-384) (Direct Check)NessusFirewalls9/6/20192/25/2022
critical
141360Pulse Policy Secure < 9.1R8.2 (SA44588)NessusMisc.10/9/20205/12/2022
high
124767Pulse Policy Secure Multiple Vulnerabilities (SA44101)NessusMisc.5/10/20191/26/2022
critical
141122Fortinet FortiOS < 6.0.10 / 6.2.x < 6.2.4 / 6.4.x < 6.4.1 Improper Authentication (FG-IR-19-283)NessusFirewalls10/2/20202/23/2022
critical
140192Citrix SD-WAN WANOP 10.2.x Multiple Vulnerabilities (CTX276688)NessusCGI abuses9/2/20205/12/2022
medium
125893Fortinet FortiOS (Mac OS X) < 5.6.11, 6.0.x < 6.0.5 SSL VPN Heap Buffer Overflow (FG-IR-18-388) (deprecated)NessusMacOS X Local Security Checks6/14/201911/24/2020
medium
125887Fortinet FortiOS < 5.6.11, 6.0.x < 6.0.5 SSL VPN Heap Buffer Overflow (FG-IR-18-388)NessusFirewalls6/14/20191/25/2022
medium
125888Fortinet FortiOS 5.4.1 < 5.4.11 / 5.6.x < 5.6.9 / 6.0.x < 6.0.5 SSL VPN Security Bypass (FG-IR-18-389)NessusFirewalls6/14/20191/25/2022
high
125894Fortinet FortiOS (Mac OS X) 5.4.1 < 5.4.11 / 5.6.x < 5.6.9 / 6.0.x < 6.0.5 SSL VPN Security Bypass (FG-IR-18-389) (deprecated)NessusMacOS X Local Security Checks6/14/201911/24/2020
high
139082Citrix ADC and Citrix NetScaler Gateway Multiple Vulnerabilities (CTX276688) (Direct Check)NessusCGI abuses7/30/20208/15/2022
medium
142058Pulse Connect Secure < 9.1R9 (SA44601)NessusMisc.10/30/20204/11/2022
high
142057Pulse Policy Secure < 9.1R9 (SA44601)NessusMisc.10/30/20201/21/2022
high
125885Fortinet FortiOS 5.4.6 <= 5.4.12 / 5.6.3 < 5.6.8 / 6.0.x < 6.0.5 SSL VPN Directory Traversal (FG-IR-18-384)NessusFirewalls6/14/20192/25/2022
critical
125891Fortinet FortiOS (Mac OS X) 5.4.6 <= 5.4.12 / 5.6.3 < 5.6.8 / 6.0.x < 6.0.5 SSL VPN Directory Traversal (FG-IR-18-384) (deprecated)NessusMacOS X Local Security Checks6/14/20192/25/2022
critical
132752Citrix ADC and Citrix NetScaler Gateway Arbitrary Code Execution (CTX267027) (Direct Check)NessusCGI abuses1/9/20208/15/2022
critical
127897Pulse Secure Pulse Connect Secure SSL VPN Unauthenticated Path Traversal (CVE-2019-11510)NessusCGI abuses8/16/20198/15/2022
critical
701262Citrix ADC and Citrix NetScaler Gateway Arbitrary Code Execution (CTX267027)Nessus Network MonitorSNMP1/22/20201/22/2020
critical