Fortinet FortiGate < 6.2.1 Information Disclosure (FG-IR-19-037)

Low Nessus Plugin ID 127134

Synopsis

The remote host is affected by an information disclosure vulnerability.

Description

The remote host is running a FortiOS version prior to 6.2.1. It is, therefore, affected by an information disclosure vulnerability. An unauthenticated attacker on the same subnet may be able to intercept sensitive information by impersonating the configured LDAP server.

Solution

Upgrade to Fortinet FortiOS version 6.2.1 or later.

See Also

https://fortiguard.com/psirt/FG-IR-19-037

Plugin Details

Severity: Low

ID: 127134

File Name: fortios_FG-IR-19-037.nasl

Version: 1.3

Type: local

Family: Firewalls

Published: 2019/08/12

Updated: 2019/11/22

Dependencies: 73522

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2019-5591

CVSS v2.0

Base Score: 2.9

Temporal Score: 2.1

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 3.1

Temporal Score: 2.7

Vector: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:fortinet:fortios

Required KB Items: Host/Fortigate/model, Host/Fortigate/version, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 2019/07/26

Vulnerability Publication Date: 2019/07/26

Reference Information

CVE: CVE-2019-5591