CVE-2023-5870

medium

Tenable Plugins

View all (56 total)

IDNameProductFamilySeverity
195391RHEL 6 : postgresql (Unpatched Vulnerability)NessusRed Hat Local Security Checks
high
191885EulerOS 2.0 SP8 : postgresql (EulerOS-SA-2024-1289)NessusHuawei Local Security Checks
high
189663RHEL 8 : postgresql:15 (RHSA-2023:7883)NessusRed Hat Local Security Checks
high
189653RHEL 8 : postgresql:13 (RHSA-2023:7579)NessusRed Hat Local Security Checks
high
189640RHEL 8 : postgresql:12 (RHSA-2023:7656)NessusRed Hat Local Security Checks
high
189478Amazon Linux 2 : postgresql (ALASPOSTGRESQL12-2024-007)NessusAmazon Linux Local Security Checks
high
189473Amazon Linux 2 : postgresql (ALASPOSTGRESQL14-2024-004)NessusAmazon Linux Local Security Checks
high
189468Amazon Linux 2 : postgresql (ALASPOSTGRESQL13-2024-005)NessusAmazon Linux Local Security Checks
high
189108Ubuntu 18.04 ESM : PostgreSQL vulnerabilities (USN-6538-2)NessusUbuntu Local Security Checks
high
188064SUSE SLED15 / SLES15 Security Update : postgresql, postgresql15, postgresql16 (SUSE-SU-2024:0106-1)NessusSuSE Local Security Checks
high
187742Ubuntu 16.04 ESM : PostgreSQL vulnerabilities (USN-6570-1)NessusUbuntu Local Security Checks
high
187740CentOS 8 : postgresql:15 (CESA-2023:7884)NessusCentOS Local Security Checks
high
187731CentOS 8 : postgresql:12 (CESA-2023:7714)NessusCentOS Local Security Checks
high
187719Rocky Linux 8 : postgresql:12 (RLSA-2023:7714)NessusRocky Linux Local Security Checks
high
187706Rocky Linux 9 : postgresql:15 (RLSA-2023:7785)NessusRocky Linux Local Security Checks
high
187687Amazon Linux 2023 : postgresql15, postgresql15-contrib, postgresql15-llvmjit (ALAS2023-2024-464)NessusAmazon Linux Local Security Checks
high
187214AlmaLinux 8 : postgresql:15 (ALSA-2023:7884)NessusAlma Linux Local Security Checks
high
187183Oracle Linux 8 : postgresql:15 (ELSA-2023-7884)NessusOracle Linux Local Security Checks
high
187126RHEL 9 : postgresql:15 (RHSA-2023:7885)NessusRed Hat Local Security Checks
high
187125RHEL 8 : postgresql:15 (RHSA-2023:7884)NessusRed Hat Local Security Checks
high
187094Oracle Linux 8 : postgresql:12 (ELSA-2023-7714)NessusOracle Linux Local Security Checks
high
187032Oracle Linux 9 : postgresql (ELSA-2023-7784)NessusOracle Linux Local Security Checks
high
186961Oracle Linux 9 : postgresql:15 (ELSA-2023-7785)NessusOracle Linux Local Security Checks
high
186948AlmaLinux 9 : postgresql:15 (ALSA-2023:7785)NessusAlma Linux Local Security Checks
high
186945AlmaLinux 8 : postgresql:12 (ALSA-2023:7714)NessusAlma Linux Local Security Checks
high
186921AlmaLinux 9 : postgresql (ALSA-2023:7784)NessusAlma Linux Local Security Checks
high
186851RHEL 9 : postgresql (RHSA-2023:7784)NessusRed Hat Local Security Checks
high
186849RHEL 9 : postgresql:15 (RHSA-2023:7785)NessusRed Hat Local Security Checks
high
186829RHEL 7 : rh-postgresql13-postgresql (RHSA-2023:7772)NessusRed Hat Local Security Checks
high
186827RHEL 7 : rh-postgresql12-postgresql (RHSA-2023:7770)NessusRed Hat Local Security Checks
high
186728RHEL 8 : postgresql:12 (RHSA-2023:7714)NessusRed Hat Local Security Checks
high
186665RHEL 8 : postgresql:12 (RHSA-2023:7694)NessusRed Hat Local Security Checks
high
186664RHEL 8 : postgresql:13 (RHSA-2023:7695)NessusRed Hat Local Security Checks
high
186631Rocky Linux 8 : postgresql:13 (RLSA-2023:7581)NessusRocky Linux Local Security Checks
high
186624Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : PostgreSQL vulnerabilities (USN-6538-1)NessusUbuntu Local Security Checks
high
186621RHEL 8 : postgresql:12 (RHSA-2023:7666)NessusRed Hat Local Security Checks
high
186619RHEL 8 : postgresql:12 (RHSA-2023:7667)NessusRed Hat Local Security Checks
high
186529AlmaLinux 8 : postgresql:13 (ALSA-2023:7581)NessusAlma Linux Local Security Checks
high
186509Oracle Linux 8 : postgresql:13 (ELSA-2023-7581)NessusOracle Linux Local Security Checks
high
186484RHEL 9 : postgresql (RHSA-2023:7616)NessusRed Hat Local Security Checks
high
186437RHEL 8 : postgresql:13 (RHSA-2023:7581)NessusRed Hat Local Security Checks
high
186435RHEL 8 : postgresql:13 (RHSA-2023:7580)NessusRed Hat Local Security Checks
high
186372RHEL 9 : postgresql (RHSA-2023:7545)NessusRed Hat Local Security Checks
high
186148SUSE SLED15 / SLES15 / openSUSE 15 Security Update : postgresql, postgresql15, postgresql16 (SUSE-SU-2023:4495-1)NessusSuSE Local Security Checks
high
186024SUSE SLED15 / SLES15 / openSUSE 15 Security Update : postgresql14 (SUSE-SU-2023:4479-1)NessusSuSE Local Security Checks
high
185938SUSE SLES15 / openSUSE 15 Security Update : postgresql12 (SUSE-SU-2023:4454-1)NessusSuSE Local Security Checks
high
185935SUSE SLES15 / openSUSE 15 Security Update : postgresql13 (SUSE-SU-2023:4455-1)NessusSuSE Local Security Checks
high
185732PostgreSQL 11.x < 11.22 / 12.x < 12.17 / 13.x < 13.13 / 14.x < 14.10 / 15.x < 15.5 / 16.x < 16.1 Multiple VulnerabilitiesNessusDatabases
high
185728SUSE SLES12 Security Update : postgresql13 (SUSE-SU-2023:4434-1)NessusSuSE Local Security Checks
high
185726SUSE SLES12 Security Update : postgresql12 (SUSE-SU-2023:4433-1)NessusSuSE Local Security Checks
high
185597SUSE SLES12 Security Update : postgresql, postgresql15, postgresql16 (SUSE-SU-2023:4425-1)NessusSuSE Local Security Checks
high
185596SUSE SLES12 Security Update : postgresql14 (SUSE-SU-2023:4418-1)NessusSuSE Local Security Checks
high
185523Debian DLA-3651-1 : postgresql-11 - LTS security updateNessusDebian Local Security Checks
high
185521Debian DSA-5554-1 : postgresql-13 - security updateNessusDebian Local Security Checks
high
185520Debian DSA-5553-1 : postgresql-15 - security updateNessusDebian Local Security Checks
high
185429FreeBSD : postgresql-server -- Role pg_cancel_backend can signal certain superuser processes (bbb18fcb-7f0d-11ee-94b4-6cc21735f730)NessusFreeBSD Local Security Checks
medium