CVE-2023-45866

medium

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
187815Amazon Linux 2 : bluez (ALAS-2024-2386)NessusAmazon Linux Local Security Checks
medium
187693Amazon Linux 2023 : bluez, bluez-cups, bluez-deprecated (ALAS2023-2024-473)NessusAmazon Linux Local Security Checks
medium
187655GLSA-202401-03 : BlueZ: Privilege EscalationNessusGentoo Local Security Checks
medium
187196Debian DSA-5584-1 : bluez - security updateNessusDebian Local Security Checks
medium
186966Debian DLA-3689-1 : bluez - LTS security updateNessusDebian Local Security Checks
high
186923Slackware Linux 15.0 / current bluez Vulnerability (SSA:2023-348-01)NessusSlackware Local Security Checks
medium
186754Apple iOS < 17.2 Multiple Vulnerabilities (HT214035)NessusMobile Devices
high
186724macOS 14.x < 14.2 Multiple Vulnerabilities (HT214036)NessusMacOS X Local Security Checks
critical
186709Fedora 38 : bluez (2023-26a02512e1)NessusFedora Local Security Checks
medium
186700Fedora 39 : bluez (2023-6a3fe615d3)NessusFedora Local Security Checks
medium
186644Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : BlueZ vulnerability (USN-6540-1)NessusUbuntu Local Security Checks
medium