CVE-2023-21980

high

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
194842RHEL 7 : rh-mysql80-mysql (RHSA-2024:2619)NessusRed Hat Local Security Checks
high
191718AlmaLinux 9 : mysql (ALSA-2024:1141)NessusAlma Linux Local Security Checks
high
191673Oracle Linux 9 : mysql (ELSA-2024-1141)NessusOracle Linux Local Security Checks
high
191573RHEL 9 : mysql (RHSA-2024:1141)NessusRed Hat Local Security Checks
high
190901AlmaLinux 8 : mysql:8.0 (ALSA-2024:0894)NessusAlma Linux Local Security Checks
high
190885Oracle Linux 8 : mysql:8.0 (ELSA-2024-0894)NessusOracle Linux Local Security Checks
high
190767RHEL 8 : mysql:8.0 (RHSA-2024:0894)NessusRed Hat Local Security Checks
high
178628Oracle Solaris Critical Patch Update : jul2023_SRU11_4_59_144_2NessusSolaris Local Security Checks
critical
177374Amazon Linux AMI : mysql57 (ALAS-2023-1768)NessusAmazon Linux Local Security Checks
high
175288Ubuntu 16.04 ESM : MySQL vulnerabilities (USN-6060-2)NessusUbuntu Local Security Checks
high
175283Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.04 : MySQL vulnerabilities (USN-6060-1)NessusUbuntu Local Security Checks
high
174664FreeBSD : MySQL -- Multiple vulnerabilities (f504a8d2-e105-11ed-85f6-84a93843eb75)NessusFreeBSD Local Security Checks
critical
174555Oracle MySQL Server (Apr 2023 CPU)NessusDatabases
high
174554Oracle MySQL Server 5.7.x < 5.7.42 (Apr 2023 CPU)NessusDatabases
critical