CVE-2022-40982

medium

Tenable Plugins

View all (97 total)

IDNameProductFamilySeverity
197725RHEL 7 : kernel (RHSA-2024:3319)NessusRed Hat Local Security Checks
high
194262RHEL 9 : kernel (RHSA-2023:6583)NessusRed Hat Local Security Checks
high
192347EulerOS Virtualization 2.11.0 : kernel (EulerOS-SA-2024-1443)NessusHuawei Local Security Checks
critical
192340EulerOS Virtualization 2.11.1 : kernel (EulerOS-SA-2024-1415)NessusHuawei Local Security Checks
critical
192035RHEL 9 : kernel-rt (RHSA-2024:1306)NessusRed Hat Local Security Checks
high
191911RHEL 8 : kernel-rt (RHSA-2024:1269)NessusRed Hat Local Security Checks
critical
191910RHEL 8 : kernel (RHSA-2024:1268)NessusRed Hat Local Security Checks
critical
191901RHEL 9 : kernel (RHSA-2024:1250)NessusRed Hat Local Security Checks
high
190796Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.5.5.5)NessusMisc.
high
190301EulerOS 2.0 SP5 : kernel (EulerOS-SA-2024-1144)NessusHuawei Local Security Checks
critical
189802RHEL 8 : kernel-rt (RHSA-2024:0563)NessusRed Hat Local Security Checks
high
189791RHEL 8 : kernel (RHSA-2024:0562)NessusRed Hat Local Security Checks
high
189642RHEL 8 : kernel (RHSA-2023:7539)NessusRed Hat Local Security Checks
high
189549RHEL 8 : kernel (RHSA-2024:0412)NessusRed Hat Local Security Checks
critical
188946EulerOS Virtualization 2.9.0 : kernel (EulerOS-SA-2024-1011)NessusHuawei Local Security Checks
critical
188935EulerOS 2.0 SP9 : kernel (EulerOS-SA-2023-3336)NessusHuawei Local Security Checks
critical
188780EulerOS 2.0 SP10 : kernel (EulerOS-SA-2023-3217)NessusHuawei Local Security Checks
high
188743EulerOS 2.0 SP11 : kernel (EulerOS-SA-2023-3247)NessusHuawei Local Security Checks
critical
188722EulerOS Virtualization 2.10.0 : kernel (EulerOS-SA-2023-3473)NessusHuawei Local Security Checks
high
188693EulerOS 2.0 SP11 : kernel (EulerOS-SA-2023-3275)NessusHuawei Local Security Checks
critical
187762CentOS 7 : kernel-rt (RHSA-2023:7424)NessusCentOS Local Security Checks
high
187258CentOS 7 : kernel (RHSA-2023:7423)NessusCentOS Local Security Checks
high
186184Oracle Linux 7 : kernel (ELSA-2023-7423)NessusOracle Linux Local Security Checks
high
186109Oracle Linux 8 : kernel (ELSA-2023-7077)NessusOracle Linux Local Security Checks
high
186088Slackware Linux 15.0 kernel-generic Multiple Vulnerabilities (SSA:2023-325-01)NessusSlackware Local Security Checks
critical
186051RHEL 7 : kernel (RHSA-2023:7423)NessusRed Hat Local Security Checks
high
186043RHEL 7 : kernel-rt (RHSA-2023:7424)NessusRed Hat Local Security Checks
high
186041RHEL 9 : kernel (RHSA-2023:7370)NessusRed Hat Local Security Checks
critical
186034RHEL 9 : kernel-rt (RHSA-2023:7379)NessusRed Hat Local Security Checks
critical
185819Oracle Linux 9 : kernel (ELSA-2023-6583)NessusOracle Linux Local Security Checks
high
185679RHEL 8 : kernel (RHSA-2023:7077)NessusRed Hat Local Security Checks
high
185666RHEL 8 : kernel-rt (RHSA-2023:6901)NessusRed Hat Local Security Checks
high
182612Ubuntu 18.04 ESM : Linux kernel (KVM) vulnerabilities (USN-6396-2)NessusUbuntu Local Security Checks
high
182392SUSE SLES15 Security Update : xen (SUSE-SU-2023:3895-1)NessusSuSE Local Security Checks
high
182391SUSE SLES15 Security Update : xen (SUSE-SU-2023:3902-1)NessusSuSE Local Security Checks
high
182384SUSE SLES12 Security Update : xen (SUSE-SU-2023:3894-1)NessusSuSE Local Security Checks
high
181899Ubuntu 16.04 ESM / 18.04 ESM : Linux kernel vulnerabilities (USN-6396-1)NessusUbuntu Local Security Checks
high
181898Ubuntu 20.04 LTS : Linux kernel (BlueField) vulnerabilities (USN-6397-1)NessusUbuntu Local Security Checks
high
181640Ubuntu 16.04 ESM : Linux kernel vulnerabilities (USN-6388-1)NessusUbuntu Local Security Checks
high
181323Oracle Linux 8 / 9 : gcc (ELSA-2023-12788)NessusOracle Linux Local Security Checks
medium
181253Oracle Linux 8 : Unbreakable Enterprise kernel-container (ELSA-2023-12786)NessusOracle Linux Local Security Checks
medium
181252Oracle Linux 7 / 8 : Unbreakable Enterprise kernel (ELSA-2023-12782)NessusOracle Linux Local Security Checks
medium
181251Oracle Linux 7 : Unbreakable Enterprise kernel-container (ELSA-2023-12785)NessusOracle Linux Local Security Checks
medium
181237Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel (IBM) vulnerabilities (USN-6357-1)NessusUbuntu Local Security Checks
high
180567Amazon Linux 2 : kernel (ALASKERNEL-5.15-2023-026)NessusAmazon Linux Local Security Checks
high
180559Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel (Raspberry Pi) vulnerabilities (USN-6346-1)NessusUbuntu Local Security Checks
high
180556Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6348-1)NessusUbuntu Local Security Checks
high
180445Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel (Azure) vulnerabilities (USN-6332-1)NessusUbuntu Local Security Checks
high
180444Ubuntu 23.04 : Linux kernel (Oracle) vulnerabilities (USN-6328-1)NessusUbuntu Local Security Checks
high
180443Ubuntu 20.04 LTS : Linux kernel (GCP) vulnerabilities (USN-6330-1)NessusUbuntu Local Security Checks
high
180442Ubuntu 18.04 ESM : Linux kernel vulnerabilities (USN-6329-1)NessusUbuntu Local Security Checks
high
180441Ubuntu 20.04 LTS : Linux kernel (Azure) vulnerabilities (USN-6331-1)NessusUbuntu Local Security Checks
high
180362Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6325-1)NessusUbuntu Local Security Checks
high
180361Ubuntu 20.04 LTS : Linux kernel (GKE) vulnerabilities (USN-6324-1)NessusUbuntu Local Security Checks
high
180337SUSE SLES15 Security Update : xen (SUSE-SU-2023:3494-1)NessusSuSE Local Security Checks
medium
180336SUSE SLES12 Security Update : xen (SUSE-SU-2023:3495-1)NessusSuSE Local Security Checks
medium
180333SUSE SLES15 Security Update : xen (SUSE-SU-2023:3496-1)NessusSuSE Local Security Checks
medium
180322SUSE SLES15 Security Update : xen (SUSE-SU-2023:3446-1)NessusSuSE Local Security Checks
medium
180311SUSE SLED15 / SLES15 Security Update : xen (SUSE-SU-2023:3447-1)NessusSuSE Local Security Checks
medium
180285Ubuntu 23.04 : Linux kernel vulnerabilities (USN-6321-1)NessusUbuntu Local Security Checks
high
180261Ubuntu 22.04 LTS / 23.04 : Linux kernel vulnerabilities (USN-6318-1)NessusUbuntu Local Security Checks
high
180260Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6316-1)NessusUbuntu Local Security Checks
high
180259Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6315-1)NessusUbuntu Local Security Checks
high
180257Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel vulnerabilities (USN-6317-1)NessusUbuntu Local Security Checks
high
180203Fedora 37 : xen (2023-04473fc41e)NessusFedora Local Security Checks
medium
180153SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3392-1)NessusSuSE Local Security Checks
high
180151SUSE SLES12 Security Update : ucode-intel (SUSE-SU-2023:3382-1)NessusSuSE Local Security Checks
medium
180140SUSE SLED15 / SLES15 / openSUSE 15 Security Update : ucode-intel (SUSE-SU-2023:3383-1)NessusSuSE Local Security Checks
medium
180139SUSE SLED15 / SLES15 / openSUSE 15 Security Update : xen (SUSE-SU-2023:3395-1)NessusSuSE Local Security Checks
medium
180137SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3391-1)NessusSuSE Local Security Checks
high
180136SUSE SLES15 Security Update : kernel (SUSE-SU-2023:3390-1)NessusSuSE Local Security Checks
high
180042SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3377-1)NessusSuSE Local Security Checks
high
180041SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3376-1)NessusSuSE Local Security Checks
high
180019Debian DLA-3537-1 : intel-microcode - LTS security updateNessusDebian Local Security Checks
medium
179988SUSE SLES15 Security Update : ucode-intel (SUSE-SU-2023:3359-1)NessusSuSE Local Security Checks
medium
179970SUSE SLES12 Security Update : kernel (SUSE-SU-2023:3349-1)NessusSuSE Local Security Checks
high
179957Fedora 37 : microcode_ctl (2023-10d34be85a)NessusFedora Local Security Checks
medium
179934Debian DLA-3525-1 : linux-5.10 - LTS security updateNessusDebian Local Security Checks
medium
179933Debian DLA-3524-1 : linux - LTS security updateNessusDebian Local Security Checks
medium
179915SUSE SLES12 Security Update : kernel (SUSE-SU-2023:3329-1)NessusSuSE Local Security Checks
high
179914SUSE SLES12 Security Update : kernel (SUSE-SU-2023:3324-1)NessusSuSE Local Security Checks
critical
179889Fedora 38 : microcode_ctl (2023-e1482687dd)NessusFedora Local Security Checks
medium
179883Fedora 38 : xen (2023-fff31650c8)NessusFedora Local Security Checks
medium
179882SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3318-1)NessusSuSE Local Security Checks
high
179854Oracle Linux 8 : microcode_ctl (ELSA-2023-12723)NessusOracle Linux Local Security Checks
medium
179851Oracle Linux 7 : microcode_ctl (ELSA-2023-12722)NessusOracle Linux Local Security Checks
medium
179842Oracle Linux 9 : microcode_ctl (ELSA-2023-12724)NessusOracle Linux Local Security Checks
medium
179829SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3313-1)NessusSuSE Local Security Checks
high
179825SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3302-1)NessusSuSE Local Security Checks
high
179824SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2023:3309-1)NessusSuSE Local Security Checks
high
179822SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:3311-1)NessusSuSE Local Security Checks
high
179762Amazon Linux 2 : microcode_ctl (ALAS-2023-2195)NessusAmazon Linux Local Security Checks
medium
179745Amazon Linux 2023 : microcode_ctl (ALAS2023-2023-287)NessusAmazon Linux Local Security Checks
medium
179736Debian DSA-5475-1 : linux - security updateNessusDebian Local Security Checks
medium
179735Debian DSA-5474-1 : intel-microcode - security updateNessusDebian Local Security Checks
medium
179733Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 : Intel Microcode vulnerabilities (USN-6286-1)NessusUbuntu Local Security Checks
medium
179723SUSE SLES12 Security Update : ucode-intel (SUSE-SU-2023:3289-1)NessusSuSE Local Security Checks
medium