CVE-2021-25220

high

Tenable Plugins

View all (23 total)

IDNameProductFamilySeverity
163993SUSE SLED15 / SLES15 Security Update : bind (SUSE-SU-2022:2713-1)NessusSuSE Local Security Checks
high
163624EulerOS Virtualization 2.9.1 : bind (EulerOS-SA-2022-2176)NessusHuawei Local Security Checks
high
163609EulerOS Virtualization 2.9.0 : bind (EulerOS-SA-2022-2195)NessusHuawei Local Security Checks
high
163202EulerOS Virtualization 2.10.1 : bind (EulerOS-SA-2022-2047)NessusHuawei Local Security Checks
high
163191EulerOS Virtualization 2.10.0 : bind (EulerOS-SA-2022-2019)NessusHuawei Local Security Checks
high
162430EulerOS 2.0 SP8 : bind (EulerOS-SA-2022-1922)NessusHuawei Local Security Checks
high
162291EulerOS 2.0 SP9 : bind (EulerOS-SA-2022-1857)NessusHuawei Local Security Checks
high
162280EulerOS 2.0 SP9 : bind (EulerOS-SA-2022-1833)NessusHuawei Local Security Checks
high
161856EulerOS 2.0 SP10 : bind (EulerOS-SA-2022-1783)NessusHuawei Local Security Checks
high
161852EulerOS 2.0 SP10 : bind (EulerOS-SA-2022-1800)NessusHuawei Local Security Checks
high
161741SUSE SLES12 Security Update : bind (SUSE-SU-2022:1616-1)NessusSuSE Local Security Checks
high
159233SUSE SLES15 Security Update : bind (SUSE-SU-2022:0946-1)NessusSuSE Local Security Checks
high
159231SUSE SLED15 / SLES15 Security Update : bind (SUSE-SU-2022:0945-1)NessusSuSE Local Security Checks
high
159225openSUSE 15 Security Update : bind (openSUSE-SU-2022:0946-1)NessusSuSE Local Security Checks
high
159224openSUSE 15 Security Update : bind (openSUSE-SU-2022:0945-1)NessusSuSE Local Security Checks
high
159128SUSE SLES12 Security Update : bind (SUSE-SU-2022:0908-1)NessusSuSE Local Security Checks
high
159115Slackware Linux 15.0 bind Multiple Vulnerabilities (SSA:2022-080-01)NessusSlackware Local Security Checks
high
159110ISC BIND 9.11.0 < 9.11.37 / 9.11.4-S1 < 9.11.37-S1 / 9.12.0 < 9.16.27 / 9.16.8-S1 < 9.16.27-S1 / 9.17.0 < 9.18.1 Vulnerability (CVE-2021-25220)NessusDNS
high
159109Debian DSA-5105-1 : bind9 - security updateNessusDebian Local Security Checks
high
159072Debian DLA-2955-1 : bind9 - LTS security updateNessusDebian Local Security Checks
high
159059Ubuntu 18.04 LTS / 20.04 LTS / 21.10 : Bind vulnerabilities (USN-5332-1)NessusUbuntu Local Security Checks
high
159052Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current bind Multiple Vulnerabilities (SSA:2022-076-01)NessusSlackware Local Security Checks
high
159020Ubuntu 16.04 LTS : Bind vulnerability (USN-5332-2)NessusUbuntu Local Security Checks
high