CVE-2020-5504

high

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
113300phpMyAdmin 5.0.x < 5.0.1 SQL InjectionWeb Application ScanningComponent Vulnerability
high
113299phpMyAdmin 4.8.x < 4.9.4 SQL InjectionWeb Application ScanningComponent Vulnerability
high
143119Ubuntu 18.04 LTS : phpMyAdmin vulnerabilities (USN-4639-1)NessusUbuntu Local Security Checks
critical
138595phpMyAdmin 4.x < 4.9.4 / 5.x < 5.0.1 SQLi (PMASA-2020-1)NessusCGI abuses
high
132940Debian DLA-2060-1 : phpmyadmin security updateNessusDebian Local Security Checks
high
132917openSUSE Security Update : phpMyAdmin (openSUSE-2020-56)NessusSuSE Local Security Checks
critical
132792FreeBSD : phpMyAdmin -- SQL injection (16aed7b7-344a-11ea-9cdb-001b217b3468)NessusFreeBSD Local Security Checks
high