CVE-2020-29599

high

Tenable Plugins

View all (21 total)

IDNameProductFamilySeverity
154636NewStart CGSL CORE 5.04 / MAIN 5.04 : ImageMagick Vulnerability (NS-SA-2021-0100)NessusNewStart CGSL Local Security Checks
high
154537NewStart CGSL CORE 5.05 / MAIN 5.05 : ImageMagick Vulnerability (NS-SA-2021-0186)NessusNewStart CGSL Local Security Checks
high
149489FreeBSD : ImageMagick7 -- multiple vulnerabilities (a7c60af1-b3f1-11eb-a5f7-a0f3c100ae18)NessusFreeBSD Local Security Checks
high
149483FreeBSD : ImageMagick6 -- multiple vulnerabilities (3e0ca488-b3f6-11eb-a5f7-a0f3c100ae18)NessusFreeBSD Local Security Checks
high
148047EulerOS 2.0 SP5 : ImageMagick (EulerOS-SA-2021-1682)NessusHuawei Local Security Checks
high
146883CentOS 7 : ImageMagick (CESA-2021:0024)NessusCentOS Local Security Checks
high
146668EulerOS 2.0 SP2 : ImageMagick (EulerOS-SA-2021-1305)NessusHuawei Local Security Checks
critical
146629Amazon Linux 2 : ImageMagick (ALAS-2021-1596)NessusAmazon Linux Local Security Checks
high
146570Amazon Linux AMI : ImageMagick (ALAS-2021-1479)NessusAmazon Linux Local Security Checks
high
145752EulerOS 2.0 SP8 : ImageMagick (EulerOS-SA-2021-1147)NessusHuawei Local Security Checks
high
145561GLSA-202101-36 : ImageMagick: Command injectionNessusGentoo Local Security Checks
high
145394openSUSE Security Update : ImageMagick (openSUSE-2021-148)NessusSuSE Local Security Checks
high
145361openSUSE Security Update : ImageMagick (openSUSE-2021-136)NessusSuSE Local Security Checks
high
145211EulerOS 2.0 SP3 : ImageMagick (EulerOS-SA-2021-1074)NessusHuawei Local Security Checks
high
145198SUSE SLED15 / SLES15 Security Update : ImageMagick (SUSE-SU-2021:0153-1)NessusSuSE Local Security Checks
high
145181SUSE SLED15 / SLES15 Security Update : ImageMagick (SUSE-SU-2021:0156-1)NessusSuSE Local Security Checks
high
144925Debian DLA-2523-1 : imagemagick security updateNessusDebian Local Security Checks
high
144753RHEL 7 : ImageMagick (RHSA-2021:0024)NessusRed Hat Local Security Checks
high
144748Oracle Linux 7 : ImageMagick (ELSA-2021-0024)NessusOracle Linux Local Security Checks
high
144744Scientific Linux Security Update : ImageMagick on SL7.x i686/x86_64 (2021:0024)NessusScientific Linux Local Security Checks
high
144454ImageMagick < 6.9.11-40 / 7.x < 7.0.10-40 -authenticate Option Command InjectionNessusWindows
high