CVE-2019-3822

critical

Tenable Plugins

View all (21 total)

IDNameProductFamilySeverity
145603CentOS 8 : curl (CESA-2019:3701)NessusCentOS Local Security Checks
critical
133296Photon OS 1.0: Curl PHSA-2019-1.0-0209NessusPhotonOS Local Security Checks
critical
130568RHEL 8 : curl (RHSA-2019:3701)NessusRed Hat Local Security Checks
critical
129567Amazon Linux AMI : mysql57 (ALAS-2019-1297)NessusAmazon Linux Local Security Checks
critical
126928FreeBSD : MySQL -- Multiple vulerabilities (198e6220-ac8b-11e9-a1c7-b499baebfeaf)NessusFreeBSD Local Security Checks
critical
126783MySQL 5.7.x < 5.7.27 Multiple Vulnerabilities (Jul 2019 CPU)NessusDatabases
critical
126777Oracle Enterprise Manager Ops Center (Jul 2019 CPU)NessusMisc.
critical
124160MySQL 8.0.x < 8.0.16 Multiple Vulnerabilities (Apr 2019 CPU) (Jul 2019 CPU)NessusDatabases
critical
124156Oracle Fusion Middleware Oracle HTTP Server (Apr 2019 CPU)NessusWeb Servers
critical
122731GLSA-201903-03 : cURL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
122260Amazon Linux 2 : curl (ALAS-2019-1162)NessusAmazon Linux Local Security Checks
critical
122221openSUSE Security Update : curl (openSUSE-2019-174)NessusSuSE Local Security Checks
critical
122220openSUSE Security Update : curl (openSUSE-2019-173)NessusSuSE Local Security Checks
critical
122149SUSE SLED12 / SLES12 Security Update : curl (SUSE-SU-2019:0339-1)NessusSuSE Local Security Checks
critical
122106Fedora 29 : curl (2019-43489941ff)NessusFedora Local Security Checks
critical
122042FreeBSD : curl -- multiple vulnerabilities (714b033a-2b09-11e9-8bc3-610fd6e6cd05)NessusFreeBSD Local Security Checks
critical
121639Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : curl vulnerabilities (USN-3882-1)NessusUbuntu Local Security Checks
critical
121635SUSE SLED12 / SLES12 Security Update : curl (SUSE-SU-2019:0249-1)NessusSuSE Local Security Checks
critical
121632Slackware 14.0 / 14.1 / 14.2 / current : curl (SSA:2019-037-01)NessusSlackware Local Security Checks
critical
121628Debian DSA-4386-1 : curl - security updateNessusDebian Local Security Checks
critical
121618SUSE SLED15 / SLES15 Security Update : curl (SUSE-SU-2019:0248-1)NessusSuSE Local Security Checks
critical