CVE-2015-6832

high

Tenable Plugins

View all (20 total)

IDNameProductFamilySeverity
137966EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2020-1747)NessusHuawei Local Security Checks
critical
132184EulerOS 2.0 SP3 : php (EulerOS-SA-2019-2649)NessusHuawei Local Security Checks
critical
131592EulerOS 2.0 SP2 : php (EulerOS-SA-2019-2438)NessusHuawei Local Security Checks
critical
130683EulerOS 2.0 SP5 : php (EulerOS-SA-2019-2221)NessusHuawei Local Security Checks
critical
98804PHP 5.6.x < 5.6.12 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
119971SUSE SLES12 Security Update : php5 (SUSE-SU-2015:1633-1)NessusSuSE Local Security Checks
critical
91704GLSA-201606-10 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
86794Debian DLA-341-1 : php5 security updateNessusDebian Local Security Checks
critical
8960PHP 5.6.x < 5.6.12 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
8959PHP 5.4.x < 5.4.44 / 5.5.x < 5.5.28 / 5.6.x < 5.6.12 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
86221Ubuntu 12.04 LTS / 14.04 LTS / 15.04 : php5 vulnerabilities (USN-2758-1)NessusUbuntu Local Security Checks
critical
86183openSUSE Security Update : php5 (openSUSE-2015-609)NessusSuSE Local Security Checks
critical
85664Debian DSA-3344-1 : php5 - security updateNessusDebian Local Security Checks
critical
85484FreeBSD : php5 -- multiple vulnerabilities (787ef75e-44da-11e5-93ad-002590263bf5)NessusFreeBSD Local Security Checks
high
85458Amazon Linux AMI : php56 (ALAS-2015-585) (BACKRONYM)NessusAmazon Linux Local Security Checks
critical
85457Amazon Linux AMI : php55 (ALAS-2015-584) (BACKRONYM)NessusAmazon Linux Local Security Checks
critical
85456Amazon Linux AMI : php54 (ALAS-2015-583) (BACKRONYM)NessusAmazon Linux Local Security Checks
critical
85300PHP 5.6.x < 5.6.12 Multiple VulnerabilitiesNessusCGI abuses
high
85299PHP 5.5.x < 5.5.28 Multiple VulnerabilitiesNessusCGI abuses
critical
85298PHP 5.4.x < 5.4.44 Multiple VulnerabilitiesNessusCGI abuses
high