CVE-2014-0558

high

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
8810Adobe AIR < 15.0.0.293 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients
high
8810Adobe AIR < 15.0.0.293 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients
high
8808Flash Player < 13.0.0.250 / 15.0.0.167 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients
high
8808Flash Player < 13.0.0.250 / 15.0.0.167 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients
high
79404GLSA-201411-06 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
78885SuSE 11.3 Security Update : flash-player (SAT Patch Number 9898)NessusSuSE Local Security Checks
critical
78719openSUSE Security Update : flash-player (openSUSE-SU-2014:1329-1)NessusSuSE Local Security Checks
critical
78503RHEL 5 / 6 : flash-plugin (RHSA-2014:1648)NessusRed Hat Local Security Checks
critical
78476Google Chrome < 38.0.2125.104 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
critical
78475Google Chrome < 38.0.2125.104 Multiple VulnerabilitiesNessusWindows
critical
78444MS KB3001237: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows
critical
78443Flash Player for Mac <= 15.0.0.167 Multiple Vulnerabilities (APSB14-22)NessusMacOS X Local Security Checks
critical
78442Adobe AIR for Mac <= 15.0.0.249 Multiple Vulnerabilities (APSB14-21)NessusMacOS X Local Security Checks
critical
78441Flash Player <= 15.0.0.167 Multiple Vulnerabilities (APSB14-22)NessusWindows
critical
78440Adobe AIR <= AIR 15.0.0.249 Multiple Vulnerabilities (APSB14-22)NessusWindows
critical